大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信MACD新趋势买入提示副图指标公式(副图)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺大盘K线副图公式源码,介绍大盘K线炒股技巧,让您在股市里买到好股票。Cc:=INDEXC;Hh:=INDEXH;Ll:=INDEXL;Oo:=INDEXO;STICKLINE(cC,Cc,Oo,8,0),COLOR000000;STICKLINE(cC>REF(cC,1),Hh,Ll,1,0),COLOR000000;STICKLINE(Cc>REF(Cc,1),Cc,Oo,7,0),COLOR000077;STICKLINE(Cc>REF(Cc,1),Cc,Oo,5,0),...趋势,公式通达信MACD新趋势买入提示副图指标公式副图 买入 公式 新趋势 指标VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));{ www。gongshi8。com 大智慧公式网}SQX:=(VC-MA(VC,13))*100;DIF:MA(SQX,5),COLORWHITE;DEA:EMA(DIF,5),COLORYELLOW;MACD:(DIF-DEA)*2,COLORSTICK;JCCOUNT:=COU

VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));
{ www。gongshi8。com 大智慧公式网}
SQX:=(VC-MA(VC,13))*100;
DIF:MA(SQX,5),COLORWHITE;
DEA:EMA(DIF,5),COLORYELLOW;
MACD:(DIF-DEA)*2,COLORSTICK;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
MACD1:=MACD;
MACD2:=REF(MACD,1);
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
趋势2:EMA(EMA(EMA(C,5)-REF(EMA(C,5),1),5),5);
趋势4:EMA(EMA(EMA(C,3)-REF(EMA(C,3),1),4),4);
DRAWICON(CROSS(趋势4,趋势2),趋势2,1);
DRAWICON(CROSS(趋势4,REF(趋势4,1))AND 趋势4<趋势2,趋势2,1);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3.2,0),COLOR000055;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.7,0),COLOR000077;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.1,0),COLOR000099;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,3.2,0),COLOR555555;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.7,0),COLOR777777;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.1,0),COLOR999999;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1.5,0),COLORBBBBBB;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.9,0),COLORDDDDDD;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.3,0),COLORFFFFFF;
STICKLINE(MACD1<MACD2,0,MACD1,3.2,0),COLORB20000;
STICKLINE(MACD1<MACD2,0,MACD1,2.7,0),COLOREC0000;
STICKLINE(MACD1<MACD2,0,MACD1,2.1,0),COLORFF4600;
STICKLINE(MACD1<MACD2,0,MACD1,1.5,0),COLORFF6300;
STICKLINE(MACD1<MACD2,0,MACD1,0.9,0),COLORFF8B00;
STICKLINE(MACD1<MACD2,0,MACD1,0.3,0),COLORFFAB00;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,公式
相关阅读:
  • >>公式-同花顺藏宝图公式源码(同花顺)
    买好股公式文章同花顺藏宝图公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标对传统的KDJ做了深度优化。 短D、短J两根线代表短期趋势。长D、长J两根线代表长期趋势。指标用法:短J上穿段D代表短期趋势向上,长J上穿...
  • >>源码-通达信收阴买进选股指标公式(买进)
    M2:=EMA(C,2);M18:=EMA(C,18);买点:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;VARB2:=(RSVV/2+22)*1;Q:=EMA(VOL,13);Y:=EMA(AMOUNT,13);S:=((Y /Q) / 100)...
  • >>公式-通达信太好赚钱公式源码(公式)
    买好股公式文章通达信太好赚钱公式源码,介绍通达信,赚钱,公式,源码炒股技巧,让您在股市里买到好股票。个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;{大智慧公式网选编}大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(H...
  • 关键字: