大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信RSI通道简单才最好指标公式(公式)

2013-11-21 00:00:00 通达信公式教程
摘要: N:=31;K:=3;{通达信指标公式网选编}生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4, STICK,COLORRED;DRAWTEXT(生命量能>23,生命量能,''),COLORYELLOW;DRAWICON(生命量能<1,3,1);生命分水岭: 10;强势: 21; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。...买入,危险,源码,参数通达信RSI通道简单才最好指标公式公式 通道 指标 简单 通达信参数:{N1 14 N2 25 P 36}源码:LC:= REF(CLOSE,1);RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR000000,LINETHICK0;RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;RSI2:=SMA(MAX(

参数:{N1 14 N2 25 P 36}
源码:
LC:= REF(CLOSE,1);
RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR000000,LINETHICK0;
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
{IF((RSI1>RSI2)AND(RSI1>=50),RSI1,DRAWNULL),COLORGREEN;
IF(RSI1<30,RSI1,DRAWNULL),COLORRED;}
MID:=EMA(RSI1,P);
上轨:MID + 2*STD(RSI1,20),COLOR993300;
下轨:MID - 2*STD(RSI1,20),COLORFF00FF;
中轨:((上轨-下轨)/2)+下轨,COLORFFFFFF,POINTDOT,LINETHICK2;

BIAS:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*100;
IF(RSI6<20,20,15),COLOR336699;
IF(RSI6<10,28,15),COLORFF9900;
IF(RSI6<20 AND BIAS<-3.5,20,15),COLORAAAAAA;
IF(RSI6<20 AND BIAS<-3.5 AND (L*1.05)<=EMA(C,25),20,15),COLORRED;
IF(REF(RSI6,1)>76 AND RSI6<76,65,85),COLOR006633;
IF(RSI6>75 AND BIAS>3.5,77,85),COLOR0099CC;


VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),中轨*1.1,中轨,1,0),COLORGREEN;
大顶:STICKLINE(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),中轨*1.1,中轨,1,0),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险:STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),中轨*1.1,中轨,4,0);
注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),上轨,中轨,3,0);
短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),中轨*0.9,中轨,1,0),COLORRED;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),下轨,中轨,1,0),COLORYELLOW;
买入准备:=VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;
DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),RSI-5,'短顶'),COLOR00FF00;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),RSI-5,'大顶'),COLORFFFF00;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),RSI-5,'危险'),COLOR00FFFF;
DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),RSI-5,'注意止损'),COLORFF00FF;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),下轨,'短底'),,COLOR0000FF;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),下轨,'大底'),;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),下轨-5,'买入准备');
R6:RSI6,COLOR000033,LINETHICK1;


 


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,危险,源码,参数
相关阅读:
  • >>指标公式:同花顺麒麟王波段狙击公式源码(同花顺)
    买好股公式文章同花顺麒麟王波段狙击公式源码,介绍波段炒股技巧,让您在股市里买到好股票。VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;{指标公式网选编}VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VA...
  • >>公式源码-通达信简单实用起跳点主图公式源码(主图)
    红箭头所示{大智慧公式网选编}A1:MA(C,3);A2:MA(C,4);A3:MA(C,5);A4:=A2>A1&&(A3>A2);A5:=A1>A2&&(A1>A3);A:DRAWICON(A5=1&&(REF(A5,1)!=1)&&(BARSLAST(A4=1)<4),A3-0.1,1); 声明:本站部分内容...
  • >>源码-通达信玩死庄家——小周期双均线指标公式(庄家)
    买好股公式文章通达信玩死庄家——小周期双均线指标公式,介绍均线炒股技巧,让您在股市里买到好股票。信号自己加就行了,配合量能,就能玩的很开心。第二张图片上红框里的算是小单阳了。附后上周五的选股结果前29支;{www。57ee。net 大智...
  • 关键字: