大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信KDJ+RSI+CCI+BIAS买入提示指标公式(买入)

2013-12-01 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺通达信操盘双色线幅图公式源码无未来,介绍通达信,操盘,指标,源码,未来炒股技巧,让您在股市里买到好股票。{www、jiachenglong、cn 通达信指标公式网}参数(N: 0 ,120 ,30)RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1),;STICKLINE(K>D,K,D,2,0),COLORFFFF50; ...波长,买点,共振,买好,公式通达信KDJ+RSI+CCI+BIAS买入提示指标公式买入 公式 指标 提示 通达信{买好股公式网修正版}J:=MA("KDJ.J#WEEK",5)/1.1;{#WEEK是引用函数,非未来!}STICKLINE(J>=REF(J,1),100,0,4,0),COLOR380038;STICKLINE(J<=REF(J,1),-40,0,4,0),COLOR004000;周K&J均值:J,COLORGREEN;LCC:=REF(C,1);RSI:SMA(MAX(C-LC

 

{买好股公式网修正版}
J:=MA("KDJ.J#WEEK",5)/1.1;{#WEEK是引用函数,非未来!} STICKLINE(J>=REF(J,1),100,0,4,0),COLOR380038; STICKLINE(J<=REF(J,1),-40,0,4,0),COLOR004000; 周K&J均值:J,COLORGREEN; LCC:=REF(C,1); RSI:SMA(MAX(C-LCC,0),2,1)/SMA(ABS(C-LCC),2,1)*100,COLORLIRED,LINETHICK1; RSI均值:SMA(SMA(RSI,2,1),2,1),COLORMAGENTA; TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,28))/(0.015*AVEDEV(TYP,28))/10; DMI:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14); HD:=HIGH-REF(HIGH,1); LD:=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14)*100/DMI; DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14)*100/DMI; ADX:=EXPMEMA(ABS(DMM-DMP)/(DMM+DMP)*100,6); ADXR:=EXPMEMA(ADX,6); 波长A:MA(50*(L- LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)),7),POINTDOT,COLORLIBLUE,LINETHICK4; 波长B:MA(-50*(L- LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)),7),POINTDOT,COLORLIBLUE,LINETHICK4; IF(REF(波长A,1)<波长A AND 波长A>=0,波长A,DRAWNULL),POINTDOT,COLORRED,LINETHICK4; IF(REF(波长B,1)>波长B AND 波长A>=0,波长B,DRAWNULL),POINTDOT,COLORRED,LINETHICK4; DMM买点:STICKLINE(CROSS(DMP,DMM)&&CROSS(DMP,ADX)&&CROSS(DMP,ADXR)&&V>REF(V,1)&&周K&J均值>REF(周K&J均值,1),20,-20,1,0),COLORMAGENTA; DRAWTEXT(DMM买点,-1,'DMM买点!'),COLORMAGENTA; ADX买点:STICKLINE(CROSS(ADX,DMM)&&CROSS(ADX,ADXR)&&V>REF(V,1)&&周K&J均值>REF(周K&J均值,1),15,-15,1,0),COLORLIRED; DRAWTEXT(ADX买点,-1,'ADX买点!'),COLORLIRED; CBA昨振:STICKLINE(CROSS(ADXR,ADX) OR REF(CROSS(ADXR,ADX),1)&&CROSS(CCI,-10) OR REF(CROSS(CCI,-10),1)&&周K&J均值>REF(周K&J均值,1),10,-10,1,0),COLORWHITE; CBA共振:STICKLINE(CROSS(ADXR,ADX)&&CROSS(CCI,-10)&&周K&J均值>REF(周K&J均值,1),10,-10,1,0),COLORYELLOW; DRAWTEXT(CBA共振,15,'CBA共振!'),COLORYELLOW; DRAWTEXT(CURRBARSCOUNT=53,-30,'暗紫(持仓区);暗绿(空仓区);仓区仅日线参考为准!'),COLORMAGENTA; 0,LINETHICK2;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:波长,买点,共振,买好,公式
相关阅读:
  • >>[指标]飞狐机构资金运作指数公式源码(飞狐)
    买好股公式文章飞狐机构资金运作指数公式源码,介绍飞狐,机构,资金,指数,公式,源码炒股技巧,让您在股市里买到好股票。input:N(34,1,100),M(3,1,100);个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);FI...
  • >>公式-大智慧一直在用网上的精准买卖指标公式(精准)
    买好股公式文章大智慧一直在用网上的精准买卖指标公式,介绍买卖,指标炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}Var1:=MA(LOW,1); Var2:=MA(HIGH,2);Var3:=MA(CLOSE,2);Var4:=(Var3-LLV(Var1,8))/(HHV(Var2,8)-LLV(Var1,8))*10...
  • >>源码-通达信不在五行中选股公式源码(公式)
    买好股公式文章通达信不在五行中选股公式源码,介绍通达信,选股,公式,源码炒股技巧,让您在股市里买到好股票。MID:=REF(HIGH+LOW,1)/2;CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100,COLORRED,LINETHICK3;A1:=REF(MA(CR,10),10/...
  • 关键字: