大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信绝对佳构波段买点副图指标公式(副图)

2013-11-05 00:00:00 通达信公式教程
摘要: Var3:=1/WINNER(CLOSE);Var4:=MA(CLOSE,13);Var5:=100-ABS((CLOSE-Var4)/Var4*100);Var6:=LLV(LOW,75);Var7:=HHV(HIGH,75);Var8:=(Var7-Var6)/100;Var9:=SMA((CLOSE-Var6)/Var8,20,1);VarA:=SMA((OPEN-Var6)/Var8,20,1);VarB:=3*Var9-2*SMA(Var9,15,1);VarC:=3*VarA-2*SMA(VarA,15,1);VarD:=100-VarC;VarE:=REF(LOW...同花顺,买入,建仓,机缘,买点通达信绝对佳构波段买点副图指标公式副图 波段 买点 公式 指标波段买点,卖点极准的指标,经过验证的。(公式)免费拿取!波段交易者周而复始的高抛底吸可以使利润最大化。波段的高低点需要好的准的软件指标来协助判断。{同花顺公式网选编}LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),

波段买点,卖点极准的指标,经过验证的。(公式)免费拿取!波段交易者周而复始的高抛底吸可以使利润最大化。波段的高低点需要好的准的软件指标来协助判断。
{同花顺公式网选编}

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;

STICKLINE(建仓买点,0,2.5,8,0),COLORRED;
STICKLINE(建仓买点,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入机缘: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入机缘,0,1,3,0),COLOR009999;
STICKLINE(最佳买入机缘,0,1,2,0),COLOR00DDDD;
STICKLINE(最佳买入机缘,0,1,1,0),COLOR00FFFF;
机构建仓: IF(最佳买入<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-0.2,3,0),COLOR00FF00,LINETHICK6;





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,买入,建仓,机缘,买点
相关阅读:
  • >>公式源码:通达信精准控盘副图公式源码(副图)
    买好股公式文章通达信精准控盘副图公式源码,介绍精准控盘炒股技巧,让您在股市里买到好股票。通达信精准控盘副图与大家分享。DIFF:=((EMA(CLOSE,26) - EMA(CLOSE,12)) * -1);DEA:=EMA(DIFF,9);DEA1:=EMA(DIFF,18);MACD:=(2 * (DIFF - DEA)...
  • >>指标公式:通达信多空黄托绿压主图指标公式(主图)
    V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); V2:=(1-7/100)*(DMA(CLOSE,V1));V3:=(1+7/100)*(DMA(CLOSE,V1));V5:=MA((LOW+HIGH+CLOSE)/3,5);支撑:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;阻力:REFDATE(V3,DATE),...
  • >>指标源码:大智慧新一代DMI指标公式(新一代)
    把钱龙版的大智慧DMI指标修改了一下,其实就是添加了颜色,看上去直观一些。(N=14,M=6;)TR := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);HD := HIGH-REF(HIGH,1);LD := REF(LOW,1)-LOW;DMP:= SMA(IF(HD>0...
  • 关键字: