大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信波段猎手副图选股指标公式(副图)

2013-11-18 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信龙少盘后选股新思路指标公式,介绍选股炒股技巧,让您在股市里买到好股票。受新浪微操盘启发后多日思考参考论坛前辈的指标找到一个另类的选股方法上传一个指标,每天盘后上传选股供大家参考,由于在试验期选股思路暂不透露望各位谅解。 声明:本站部分内容来自合作媒体及网络,不代表本站观点。...防线,猎手,生命,费话,组合通达信波段猎手副图选股指标公式副图 猎手 波段 公式 指标不吹嘘,不费话,有用就下,组合品,直接上原码{猎手}{猎手}AX1:=REF(C,1);AX2:=DCLOSE;AX3:=(AX2-AX1)/AX1*100;AAX1:=(AX3-REF(AX3,1));AAX2:=9.8;选股1:=CROSS(AAX1,AAX2);A11:=REF(V,1);A12:=DVOL;A13:=A12/A11;AA3:=(A13-REF(A13,1));AA4:=500;选股2:=

不吹嘘,不费话,有用就下,组合品,直接上原码

{猎手}{猎手}AX1:=REF(C,1);AX2:=DCLOSE;AX3:=(AX2-AX1)/AX1*100;AAX1:=(AX3-REF(AX3,1));AAX2:=9.8;选股1:=CROSS(AAX1,AAX2);A11:=REF(V,1);A12:=DVOL;A13:=A12/A11;AA3:=(A13-REF(A13,1));AA4:=500;选股2:=CROSS(AA3,AA4);抢劫:=选股1 AND 选股2;XVAR1:=(HHV(H,13)-LLV(L,13));XVAR2:=(HHV(H,13)-C);XVAR3:=(C-LLV(L,13));XVAR4:=XVAR2/XVAR1*100-70;XVAR5:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;XVAR6:=(2*C+H+L)/4;XVAR7:=SMA((XVAR3/XVAR1*100),3,1);XVAR8:=LLV(L,34);XVAR9:=SMA(XVAR7,3,1)-SMA(XVAR4,9,1);XVAR10:=IF(XVAR9>100,XVAR9-100,0);XVARA:=HHV(H,34);防线:=EMA((XVAR6-XVAR8)/(XVARA-XVAR8)*100,8);BB:EMA(防线,5);DRAWBAND(BB,RGB(250,10,10),50,RGB(80,55,150));STICKLINE(CROSS(BB,50),50,60,4,0);BBB:=EMA(防线,30);Q:=REF(防线-BB<0,5) AND REF(防线-BB<0,4) AND REF(防线-BB<0,3) AND REF(防线-BB<0,2) AND REF(防线-BB<0,1) {AND 防线<30} AND CROSS(防线>BB,0.5),LINETHICK0;IF(BB>REF(BB,1) AND BB<50,BB,DRAWNULL)COLORLIMAGENTA,LINETHICK2;IF(BB<REF(BB,1) AND BB>50,BB,DRAWNULL)COLORLIBLUE,LINETHICK2;IF(BB<REF(BB,1) AND BB<50,BB,DRAWNULL)COLORWHITE,LINETHICK2;IF(BB>REF(BB,1) AND BB>50,BB,DRAWNULL)COLORYELLOW,LINETHICK2;HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);{DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));}{STICKLINE(C>0,90,10,10,0),COLOR000000;}RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;K1:=SMA(RSV1,13,1);D1:=SMA(K1,13,1);DDX:EMA(D1,3)COLORCYAN;STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),8,0),COLOR0055AA;STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),7,0),COLOR0099DD;STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),6,0),COLOR01BEE7;VA1:=HHV(HIGH,9)-LLV(LOW,9); VA2:=HHV(HIGH,9)-CLOSE;VA3:=CLOSE-LLV(LOW,9);VA4:=VA2/VA1*100-70;VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VA6:=(CLOSE+HIGH+LOW)/3;VA7:=SMA(VA3/VA1*100,3,1);VA8:=LLV(LOW,34);VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);VARA:=IF(VA9>100,VA9-100,0);VARB:=HHV(HIGH,34);VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;VARF:=MA(VARE,3);VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-CLOSE;VAR3:=CLOSE-LLV(LOW,9);VAR4:=((VAR2)/(VAR1))*(100)-70;VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);VAR8:=LLV(LOW,34);VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);VAR10:=IF((VAR9>100),VAR9-100,0);VAR11:=HHV(HIGH,34);B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);操作:=EMA(B1,5),COLORRED;生命:=EMA(VARD,1),COLORYELLOW;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,10);V3:=MA(V,5)>MA(V,40)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;VV:=V1 AND V2 AND V3 AND V4;A1:=EMA(CLOSE,8);A2:=EMA(A1,20);A3:=CROSS(A1,A2);A4:=A1<EMA(CLOSE,120);{STICKLINE((A3 AND A4)OR(V1 AND V2 AND V3 AND V4),B1*1.03,B1*1.120,1,0),COLORYELLOW;}A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT ,COLORFF9900 ;安全:10,COLORWHITE,DOTLINE;转强:=IF(CROSS(A5,安全),9,0),STICK,COLORLIRED,LINETHICK2;拉升:=IF(CROSS(VARC,生命) AND VARC>VARD AND VARC<55 AND C>O,9,0),STICK,COLORRED,LINETHICK2;VAR18:=HHV(HIGH,30);VAR19:=LLV(LOW,30);NL:=EMA((CLOSE-VAR19)/(VAR18-VAR19)*100,5)/8*10,COLORYELLOW,LINETHICK2;VAR44:=REF(CLOSE,1);VAR45:=SMA(MAX(CLOSE-VAR44,0),6,1)/SMA(ABS(CLOSE-VAR44),6,1)*100;STICKLINE(CROSS(84,VAR45),100,105,0.8,1),COLORGREEN;DRAWTEXT(CROSS(84,VAR45),100,'★做顶')COLORGREEN;STICKLINE(BB<50 AND BB>REF(BB,1) AND 选股1 AND 选股2,0,20,3,1);DRAWTEXT(BB<50 AND BB>REF(BB,1) AND 选股1 AND 选股2,5,'抢'),COLORYELLOW;VARA1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));VARA2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));VARA3:=REF(CLOSE,1);VARA4:((SMA(MAX((CLOSE - VARA3),0),6,1) / SMA(ABS((CLOSE - VARA3)),6,1)) * 100);VARA5:MAX(VARA4,10);VARA6:MAX(VARA5,20);VARA7:MAX(VARA6,30);VARA8:MAX(VARA7,60);VARA9:MAX(VARA8,89)COLORBLUE,DOTLINE;DRAWTEXT(CROSS(NL,20),10,'★做底'),COLORRED;IF(VARA7>REF(VARA7,1),VARA7,DRAWNULL),LINETHICK2,COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:防线,猎手,生命,费话,组合
相关阅读:
  • >>指标源码:飞狐预测明日涨跌指标公式(飞狐)
    买好股公式文章飞狐预测明日涨跌指标公式,介绍预测,涨跌炒股技巧,让您在股市里买到好股票。{www。yuanmaba。org 公式源码} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,涨跌,飞狐,预测...
  • >>指标公式:大智慧主力获利公式源码(获利)
    买好股公式文章大智慧主力获利公式源码,介绍主力炒股技巧,让您在股市里买到好股票。获利:EMA(WINNER(1.001*CLOSE)*100-WINNER(COST(0))*100,1),LINETHICK0,PRECIS1,color4444ff;{ www,yuanmaba,org 公式源码网}套牢:100-获利,LINETHICK0,...
  • >>公式-通达信个股参谋评定公式源码(参谋)
    买好股公式文章通达信个股参谋评定公式源码,介绍通达信,个股,公式,源码炒股技巧,让您在股市里买到好股票。A1:=MA(MAX(HHV(H,13),C),2);A2:=MA(MAX(HHV(H,5),A1),2);A3:=MA(MAX(HHV(H,3),A2),2);A4:=MA(MIN(LLV(A3,13),A3),2);A5:=MA(MIN(...
  • 关键字: