大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信牛股买卖提示副图指标公式(副图)

2013-11-19 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信跟庄共舞公式源码,介绍通达信,跟庄,公式,源码炒股技巧,让您在股市里买到好股票。VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1){www。yaoyuanba。cn 同花顺公式}-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);黑马线:=EMA(VAR11,5);VAR12:=(黑马线-REF(黑马线...公式,源码通达信牛股买卖提示副图指标公式副图 公式 指标 提示 买卖N1:=5;N2:=10;STICKLINE(C>0,0,10,15,0),COLOR781816;LC:=REF(CLOSE,1);RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FF
N1:=5; N2:=10; STICKLINE(C>0,0,10,15,0),COLOR781816; LC:=REF(CLOSE,1); RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1; RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF; VAR1:=C-REF(C,1); VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6); MA5:=EMA(C,5); MA13:=EMA(C,13); UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),0),COLOR0000FF; DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),0),COLOR00FF00; BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1); 0,COLORFF00FF; 10,COLORFF0000; STICKLINE(UP,0,0.2,3,0),COLOR0000FF; STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00; STICKLINE(BT,0,3,2,0),COLOR000088; STICKLINE(BT,0,3,1,0),COLOR0000CC; STICKLINE(BT,0,3,0.22,0),COLOR0000FF; DRAWTEXT(BT,3,'短牛'),COLOR0000FF; TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82; STICKLINE(TJ1,0,2,3,0),COLOR880088; STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA; STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC; STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF; DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF; HR:=HHV(HIGH,55); HRY:=LLV(LOW,55); HRY11:=HR*HRY; HRY33:=SQRT(HRY11); TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33; STICKLINE(TJ2,0,1,5,0),COLOR008888; STICKLINE(TJ2,0,1,2,0),COLOR00AAAA; STICKLINE(TJ2,0,1,1,0),COLOR00CCCC; STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF; DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF; ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1); STICKLINE(ST,10,9,5,0),COLOR008800; STICKLINE(ST,10,9,2,0),COLOR00AA00; STICKLINE(ST,10,9,1,0),COLOR00CC00; STICKLINE(ST,10,9,0.2,0),COLOR00FF00; DRAWTEXT(ST,9,'卖'),COLOR00FF00;
{www。yuanmaba。org 公式源码}


  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,源码
相关阅读:
  • >>源码-大智慧短中长买卖公式源码(公式)
    买好股公式文章大智慧短中长买卖公式源码,介绍大智慧,智慧,买卖,公式,源码炒股技巧,让您在股市里买到好股票。input:p1(13,1,999),p2(26,1,999),p3(135,1,999),p4(156,1,999),p5(321,1,999);今收:=c;超短5线:=MA(CLOSE,5);短期盈利13线:=M...
  • >>指标源码:通达信多周期MACD先人一步察觉变盘临界点指标公式(临界点)
    买好股公式文章通达信多周期MACD先人一步察觉变盘临界点指标公式,介绍MACD,多周期炒股技巧,让您在股市里买到好股票。重温经典:多周期MACD同一副图,让你先人一步察觉变盘临界点,首先感谢指标的原作者,如有侵权请与我联系,马上删除...
  • >>指标源码:通达信最牛的长短资金指标指标公式(指标)
    大智慧TS:=BARSCOUNT(CLOSE);J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3); J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0); SE:=(SUM(J1-J2,3)-(VOL/CLOSE<REF(CLOSE,1)))/10000; SZ:=(SUM(J1-J2,5)-(VOL/CLOSE<REF(CLOSE,1)))/10000; 长资金:EMA(SZ,...
  • 关键字: