大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信底部资金公式源码(公式)

2013-11-20 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信股海擒牛指标公式,介绍牛股炒股技巧,让您在股市里买到好股票。MA1:MA(CLOSE,5);MA2:MA(CLOSE,13);MA3:MA(CLOSE,18);MA4:MA(CLOSE,60);三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);三日量缩:=(MAX(MAX(V,REF(V,1)),REF(V,2))<REF(V,3));三日价涨A:=C>=REF(C,1);三日价涨B:=C<REF(C,1)...黑马,回吐,派发,进场,持股通达信底部资金公式源码公式 源码 资金 通达信通达信底部资金指标公式DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,

通达信底部资金指标公式

DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
{黑马}
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:=(A2>=0)*A2,COLORWHITE,LINETHICK1;
大黑马:=(A2<0)*A2,COLORD4FF7F,LINETHICK1;
坚绝做空:=(A1<0)*A1,COLORB00058,LINETHICK1;
买入持股:=(A1>=0)*A1,COLORRED,LINETHICK1;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,80,0,8,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),60,0,4,0),COLORYELLOW;
{DRAWTEXT(FILTER(VARF=1,3),25,'黑马'),COLORRED ;
{STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;};
周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORGREEN,LINETHICK2;
20,COLORMAGENTA,LINETHICK1;
80,COLORGREEN;
DRAWICON(CROSS(周J1,20),20,1);
DRAWTEXT(CROSS(周J1,20),15,'++抄'),COLORRED;
DRAWTEXT(CROSS(周J1,80),70,'=追'),COLORYELLOW;
{STICKLINE(周J1<0,周J1,0,5,0),COLORLIRED;
STICKLINE(CROSS(周J1,0),0,-50,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(周J1,0),-35,'———底部'),COLORMAGENTA;}
{抓牛黑马
VAR1000:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2000:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3000:=SMA(SMA(VAR2000,3,1),3,1);
VAR4000:=EMA(VAR3000,5);
VAR5000:=LLV(LOW,26);
VAR6000:=HHV(HIGH,34);
VAR7000:=EMA((CLOSE-VAR5000)/(VAR6000-VAR5000)*4,4)*25;
{撞坷状?=IF(CROSS(VAR4000,10) AND VAR4000>10,50,0),STICK,COLORYELLOW,LINETHICK3;0,STICK,COLOR000000,LINETHICK3;
建仓区: IF((VAR7000<10),20,0), LINETHICK2,COLOR00CCFF ;
派发区: IF((VAR7000>90),80,100), LINETHICK2 ,COLORF00FF0;};





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:黑马,回吐,派发,进场,持股
相关阅读:
  • >>指标源码:通达信强势出击信号公式源码(公式)
    强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标...
  • >>源码-通达信多日资金公式源码(公式)
    买好股公式文章通达信多日资金公式源码,介绍通达信,资金,公式,源码炒股技巧,让您在股市里买到好股票。总额:=AMOUNT;买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));买%:=买/AMOUNT*100;流入:=AM...
  • >>[指标]飞狐f10财务指标副图公式源码(副图)
    买好股公式文章飞狐f10财务指标副图公式源码,介绍指标,副图,源码炒股技巧,让您在股市里买到好股票。t10:=F10FIND('【利润构成与盈利能力】',1);T20:=F10FIND('|主营业务收入(万元)|',T10);Z,0:=f10text(t20+22,0);股价营收比率,主要是...
  • 关键字: