大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信穿越多条均线绿柱数字显示主图指标公式(主图)

2013-11-18 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信成功率60%无未来选股指标公式,介绍成功,成功率,未来,选股炒股技巧,让您在股市里买到好股票。PS:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;T:=PS>REF(PS,1) AND REF(PS,1)<REF(PS,2) AND REF(PS,3)<REF(PS,2) AND REF(PS,3)<REF(PS,4);NU:PS>REF(PS,1) AND REF(T,1); 声明:本站部分内容来自合作...通达信穿越多条均线绿柱数字显示主图指标公式主图 公式 穿越 指标 数字VAR15:=MA(CLOSE,5);VAR16:=MA(CLOSE,10);VAR17:=MA(CLOSE,20);VAR18:=MA(CLOSE,30);VAR19:=MA(CLOSE,60);VAR20:=MA(CLOSE,120);VAR21:=MA(CLOSE,250);WW5:=RANGE(VAR15 ,O,C);QQ10:=RANGE(VAR16 ,O,C);GG20:=RANGE(VAR17 ,O,C);DD3

VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,10);
VAR17:=MA(CLOSE,20);
VAR18:=MA(CLOSE,30);
VAR19:=MA(CLOSE,60);
VAR20:=MA(CLOSE,120);
VAR21:=MA(CLOSE,250);



WW5:=RANGE(VAR15 ,O,C);
QQ10:=RANGE(VAR16 ,O,C);
GG20:=RANGE(VAR17 ,O,C);
DD30:=RANGE(VAR18 ,O,C);
WW60:=RANGE(VAR19 ,O,C);
TT120:=RANGE(VAR20 ,O,C);
GG250:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ10+GG20+DD30+WW60+TT120+GG250;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(JJBB>=3,O,C,0.5,0),COLORGREEN;

DRAWTEXT(JJBB=3,H*1.02,'3'),COLORWHITE;
DRAWTEXT(JJBB=4,H*1.02,'4'),COLORWHITE;
DRAWTEXT(JJBB=5,H*1.02,'5'),COLORWHITE;
DRAWTEXT(JJBB=6,H*1.02,'6'),COLORWHITE;
DRAWTEXT(JJBB=7,H*1.02,'7'),COLORWHITE;
M5:MA(CLOSE,5),LINETHICK1,COLORYELLOW ;
M10:MA(CLOSE,10)LINETHICK1,COLORMAGENTA;
M20:MA(CLOSE,20)LINETHICK1,COLORGREEN;
M30:MA(CLOSE,30)LINETHICK1,COLORBLUE;
M60:MA(CLOSE,60),LINETHICK1,COLOR0099FF;
M120:MA(CLOSE,120),LINETHICK2,COLORRED;
M250:MA(CLOSE,250),LINETHICK2,COLORWHITE ;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式源码:大智慧绝品窗口公式源码(绝品)
    买好股公式文章大智慧绝品窗口公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。 时间窗口1:IF(HHVBARS(HIGH,13),0,10),COLOR00FF00;{同花顺公式网选编}时间窗口2:IF(LLVBARS(LOW,13),0,10),COLOR0000FF;时间窗口3:I...
  • >>指标公式:通达信牛熊争锋主图公式源码(主图)
    买好股公式文章通达信牛熊争锋主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。攻击线:EMA(C,7),COLORWHITE;{公式源码网选编}黄金线:(EMA(C,18)),LINETHICK4,COLORYELLOW;生命线:(MA(C,28)),COLORMAGENTA;决策线...
  • >>[指标]通达信量中庄公式源码(公式)
    买好股公式文章通达信量中庄公式源码,介绍成交量,庄家炒股技巧,让您在股市里买到好股票。N:=27;N2:=9;N4:=16;VAR1:=IF(DATE>=1030131,1,1);VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;VAR3:=SMA(VAR2,3,1)*VAR1;VAR4:=SMA(V...
  • 关键字: