大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信状元郎下一只大牛股副图指标公式(副图)

2013-11-19 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧准确买点公式源码,介绍大智慧,智慧,买点,公式,源码炒股技巧,让您在股市里买到好股票。DI:EMA(CLOSE,4)-EMA(CLOSE,13),COLORMAGENTA,LINETHICK2;D1:EMA(DI,5),COLORGRAY;D2:EMA(DI,10),COLORGRAY;D3:EMA(DI,20),COLORGRAY;D4:EMA(DI,30),COLORGRAY;D5:EMA(DI,60),COLORGRAY;D6:EMA(DI,90),COL...状元,公式,卖点,买好,龙头通达信状元郎下一只大牛股副图指标公式副图 状元 公式 指标 通达信VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR3X:=SMA(VAR2X,4,1);VAR4X:=SMA(VAR3X,2,1);VAR5X:=SMA(VAR4X,2,1);冯:= 3*VAR4X-2*VAR5X;波:= VAR4X ;VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;VAR8:=VAR7 AN
VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR3X:=SMA(VAR2X,4,1); VAR4X:=SMA(VAR3X,2,1); VAR5X:=SMA(VAR4X,2,1); 冯:= 3*VAR4X-2*VAR5X; 波:= VAR4X ; VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35; VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2; VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR02:=SMA(VAR01,3,1); VAR03:=SMA(VAR02,3,1); VAR04:=SMA(VAR03,3,1); VAR06:=CROSS(VAR03,VAR04) AND VAR03<25; VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2; HAN:=DATE<1131230; VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100; VAR3XM:=SMA(VAR2XM,5,1); VAR4XM:=SMA(VAR3XM,3,1); VAR5XM:=SMA(VAR4XM,3,1); VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35; VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2; VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR02M:=SMA(VAR01M,3,1); VAR03M:=SMA(VAR02M,3,1); VAR04M:=SMA(VAR03M,3,1); VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25; VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2; ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0); ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN; MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN; 状元郎:=DRAWTEXT(FILTER(MHY,15),33,'...底'); STICKLINE(状元郎,58,55,14,0),COLORYELLOW; STICKLINE(状元郎,57,56,12,0),COLORCYAN; STICKLINE(状元郎,45,48,4,0),COLORWHITE; STICKLINE(状元郎,53,50,9,0),COLOR0088DD; STICKLINE(状元郎,55,48,6,0),COLORLIRED; STICKLINE(状元郎,53,53,5,0),COLOR000000; STICKLINE(状元郎,52,52,3,0),COLOR000000; STICKLINE(状元郎,53,50,2,0),COLOR0077EE; STICKLINE(状元郎,53,50,1,0),COLOR0077EE; STICKLINE(状元郎,60,55,7,0),COLORRED; STICKLINE(状元郎,60,63,4,0),COLORRED; 下一只大牛股:IF(状元郎,58,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN; STICKLINE(状元郎,20,17,16,0),COLORWHITE; STICKLINE(状元郎,22,20,12,0),COLORYELLOW; STICKLINE(状元郎,22,17,5,0),COLORBLACK; STICKLINE(状元郎,33,22,13,0),COLORRED; STICKLINE(状元郎,46,42,18,0),COLORMAGENTA; STICKLINE(状元郎,46,31,16,0),COLORRED; STICKLINE(状元郎,41,31,12,0),COLORBROWN; STICKLINE(状元郎,41,31,11,0),COLORRED; STICKLINE(状元郎,32,31,12,0),COLORYELLOW; STICKLINE(状元郎,35,33,8,0),COLOR00AAFF; STICKLINE(状元郎,49,49,1,0),COLOR0000EE}; DRAWICON(状元郎,38,9); DRAWICON(状元郎,26,29); DRAWTEXT(状元郎,50,'  ★www.buyHaogu.com')*HAN,COLORRED; DRAWTEXT(状元郎,45,'  ★下一只大牛股')*HAN,COLORRED; DRAWTEXT(状元郎,40,'  ★短期龙头强势股')*HAN,COLOR00FFFF; DRAWTEXT(状元郎,35,'  ★卖点参考买好股公式网')*HAN,COLORGREEN;
{ www,zhibiao8,com 指标公式网}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:状元,公式,卖点,买好,龙头
相关阅读:
  • >>指标源码:通达信强势出击信号公式源码(公式)
    强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标...
  • >>源码-通达信多日资金公式源码(公式)
    买好股公式文章通达信多日资金公式源码,介绍通达信,资金,公式,源码炒股技巧,让您在股市里买到好股票。总额:=AMOUNT;买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));买%:=买/AMOUNT*100;流入:=AM...
  • >>[指标]飞狐f10财务指标副图公式源码(副图)
    买好股公式文章飞狐f10财务指标副图公式源码,介绍指标,副图,源码炒股技巧,让您在股市里买到好股票。t10:=F10FIND('【利润构成与盈利能力】',1);T20:=F10FIND('|主营业务收入(万元)|',T10);Z,0:=f10text(t20+22,0);股价营收比率,主要是...
  • 关键字: