大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信量柱主图指标公式(主图)

2013-11-23 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺顶底先锋公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(C,STRIP(RGB(80,90,0),RGB(0,90,0),0));{ www,jiachenglong,cn 通达信指标公式网}CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;YJD:(EMA(CS,3)-50)*2;买入点:IF(yjd<-80,35,0),LINETHICK2,colorwhi...金柱,将军,黄金,主图,实体通达信量柱主图指标公式主图 公式 指标 通达信自用量柱主图,希望能辅助大家更好的观察个股。{通达信指标公式网选编}以下是量柱的补充说明:一.倍量柱1. 凡是倍量柱的当天几乎都是阶段性底部.2. 凡是倍量柱的当天几乎都是走势的转折点.3. 凡是倍量柱的后面都有一波的上升走势.4. 倍量柱是主力介入的标志,是主力抢筹的标志,是主力下决心干的标志.5. (1) 从主动行为上有:建仓柱,增仓柱,补仓柱.(2) 从被动行为上有:试探柱,震仓柱,护仓柱.(3) 从趋势发展上有:黄

自用量柱主图,希望能辅助大家更好的观察个股。
{通达信指标公式网选编}
以下是量柱的补充说明:
一.倍量柱
1. 凡是倍量柱的当天几乎都是阶段性底部.
2. 凡是倍量柱的当天几乎都是走势的转折点.
3. 凡是倍量柱的后面都有一波的上升走势.
4. 倍量柱是主力介入的标志,是主力抢筹的标志,是主力下决心干的标志.
5. (1) 从主动行为上有:建仓柱,增仓柱,补仓柱.
(2) 从被动行为上有:试探柱,震仓柱,护仓柱.
(3) 从趋势发展上有:黄金柱,启动柱,拉升柱.
6. 平台倍量柱,凹口倍量柱,过顶倍量柱,触底倍量柱都是阶段性转折点的重要标志.
7. 发现倍量柱的当天是介入的最好时机.
8. 倍量柱的平衡线是最好的防守线,即支撑线.
9. 倍量柱性质:拉高建仓,抢夺筹码,拉高试探,测试抛压,拉高护盘.

二. 高量柱
1. 高量柱后的走势多数向下,少数向上.
2. 连续两根超级倍量递增的高量柱把买卖双方的欲望推向了极高潮,狂热中掩护出货是主力惯用的招数,应避之.
3. 高量柱后面的三根量柱在逐步缩小,而后面的三根K线却逐步升高,形成价涨量缩的量价背离态势=高量黄金柱,是介入的好机会.
三.缩量柱
1. 连续量缩价跌,可能否极泰来,产生本阶段的最低量柱后必然向上,一般应该在最后一根阴柱被阳柱吞没时介入.
2. 连续阴阳不齐,暗示调整在即.
3. 连续价升量缩,过顶触底做多.
4. 最有价值的缩量柱:它必须紧靠倍量柱或高量柱后的缩量柱,它必须是价升量缩的缩量柱,缩量越大越好,它们可能是三根左右的量柱群,逐步缩量最好,其三日內收盘价必须保持在第一量柱的最低价上方.
5. (1) 根据卖在买先的规律,缩量柱是市场惜售的表现.
(2) 根据价在量先的规律,缩量柱是价格上扬的前兆.
(3) 根据庄在散先的规律,缩量柱是庄散共鸣的暗示.
6. 缩量一倍的缩量柱是市场转折点的标志. 7. 缩倍柱+倍量柱是难得介入的机会.
四. 梯量柱
1. 多数梯量柱的未来走势是向下,少数是向上.
2. (1) 是卖盘逐步增加的产物.
(2) 是价格逐步抬高的结果.
(3) 是主力逐步增仓的动作.
3. 市场抛压逐步增加,多方接盘也逐步增加的顺边走势,它必然走向衰竭,多方的买盘很可能是市场抛压逼出来的,一旦主力实力不足时,平仓出
逃是其唯一选择.
五. 平量柱
1. 并肩平量柱是温和上升.
2. 凹口平量柱是大幅上升.
六. 低量柱
1. 在任何一个阶段,只要形成了低量柱,其后面的走势一定是上升的,是起死回生的转折点.
2. (1) 测试阶段性的底部,具有停战柱的意义.
(2) 测试攻防线的支撑力,具有支撑柱的意义.
(3) 测试临界点的时空,具有反攻柱的意义.
3. 低量柱的出现肯定是主力的休克疗法作用,目的在于测试市场现有抛压到底有多大,为下一步行为作好准备.
4. 低量柱的出现,肯定不远处有黄金柱的出现.
5. 低量柱的出现,暗示着主力成本区的底线.
6. 缩量一倍的低量柱往往是主力的休克疗法所致,目的在于洗盘,夯实底部,探明现在价位的承受力,同时也是市场惜筹的表现.
7. 如果低量柱次日出现倍量柱就是介入最好的时机.
七. 黄金柱
1. (1) 倍量柱+三日缩量柱=黄金柱.
(2) 高量柱+三日缩量柱=黄金柱.
(3) 梯量柱+三日缩量柱=黄金柱.
(4) 平量柱+三日缩量柱=黄金柱.
2. 黄金柱后三天必须是价涨量缩的缩量柱.
3. 黄金柱后三天必须保证收盘价没有跌破该柱的最低价,最佳是收盘价均保持在该柱的最高价之上.
4. (1) 过顶黄金柱:具有突破性和攻击性.
(2) 托底黄金柱:具有保护性和自救性.
(3) 中继黄金柱:具有接力性和加速性.
5. 黄金柱是主力测算未来股价的标尺.
6. 必须是处于黄金梯上的过顶黄金柱才具有双倍测幅功能.
八. 黄金线
1. 按照黄金柱后三日的那个最低点取点,它指到哪儿算哪儿画线.
2. 黄金线是一条支撑线.
3. 每条黄金线的左侧最好得到左侧峰顶的支撑.
4. 主力操盘的全过程:试探→建仓→增仓→补仓→震仓→启动→拉升(主升浪)

DRAWBAND(MA(CLOSE,60),RGB(80,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:=MA(CLOSE,5),COLORWHITE;
MA10:=MA(CLOSE,10),COLORYELLOW;
MA30:=MA(CLOSE,30),COLORMAGENTA;
MA60:=MA(CLOSE,60),COLORGREEN;
MA120:=MA(CLOSE,120),COLORLIMAGENTA;
MA240:=MA(CLOSE,240),COLORBLUE,NODRAW;
VOL5:=MA(VOL,5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW;
VOL40:=MA(VOL,40),COLORFF00FF ;
量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1);
DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE;
AA1:=BARSLAST(MA60>MA30 AND (MA30=MA10 OR MA30>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB1 AND CC1,COLOR00FF00;
DRAWTEXT(芙蓉出水,H+0.3,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,1,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,3,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
ZJ:=AMOUNT/10000;{资金}
TM:=V-MA(V,10);{量填满}
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,L-0.012,'一穿三'),COLORFF00FF;
STICKLINE(一穿三,OPEN,CLOSE,1,0),COLORFF00FF;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLORBLUE,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLORBLUE;
{高点:=(C/REF(C,BARSLAST(HD))-1)*100,NODRAW;
STICKLINE((HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667,H,C,0.8,0),COLORBLUE;}
三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);
三日量缩:=(MAX(MAX(V,REF(V,1)),REF(V,2))<REF(V,3));
三日价涨A:=C>=REF(C,1);
三日价涨B:=C<REF(C,1);
三日价涨C:=MIN(MIN(C,REF(C,1)),REF(C,2))>=REF(L,3);
TIM:=IF(DATE<1140214,1,0);
缩倍柱:=(VOL*1.95<=REF(VOL,1))*TIM;
百日低量:=(VOL=LLV(VOL,100))*TIM;
倍量柱:=C>REF(C,1)*1.04 AND (VOL>=1.9*REF(VOL,1))*TIM;
四日前倍量柱:=(REF(VOL,3)>1.9*REF(VOL,4))*TIM;
四日前高量柱:=(REF(VOL,3)>=REF(VOL,4) AND REF(VOL,3)<1.9*REF(VOL,4) AND 三日量缩)*TIM;
前三引用不成立:=COUNT(REF(四日前倍量柱,1) AND (REF(三日不破,1) OR REF(三日价涨C,1)),3)=0 AND COUNT(REF(四日前高量柱,1) AND (REF(三日不破,1) OR REF(三日价涨C,1)),3)=0;
倍量黄金柱:=四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量黄金柱:=四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
黄金柱:=倍量黄金柱 OR 高量黄金柱;
次倍量黄金柱:=NOT(黄金柱) AND 四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量黄金柱:=NOT(黄金柱) AND 四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次黄金柱:=次倍量黄金柱 OR 次高量黄金柱;
准倍量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前倍量柱 AND ((三日量缩 AND 三日价涨C) OR (COUNT(倍量柱,3)>=1 AND 三日不破)) AND 前三引用不成立;
准高量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前高量柱 AND (三日量缩 AND 三日价涨C) AND 前三引用不成立;
准黄金柱:=准倍量黄金柱 OR 准高量黄金柱;
倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
将军柱:=倍量将军柱 OR 高量将军柱;
次倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次将军柱:=次倍量将军柱 OR 次高量将军柱;
准倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前倍量柱 AND 三日价涨C AND 前三引用不成立;
准高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前高量柱 AND 三日价涨C AND 前三引用不成立;
准将军柱:=准倍量将军柱 OR 准高量将军柱;
BACKSET100:=BACKSET(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱 OR 准将军柱,4);
FILTER100:=FILTER(BACKSET100,3),NODRAW;
BACKSET101:=BACKSET(黄金柱,4);
FILTER101:=FILTER(BACKSET101,3);
BACKSET102:=BACKSET(次黄金柱,4);
FILTER102:=FILTER(BACKSET102,3);
BACKSET103:=BACKSET(准黄金柱,4);
FILTER103:=FILTER(BACKSET103,3);
BACKSET104:=BACKSET(将军柱,4);
FILTER104:=FILTER(BACKSET104,3);
BACKSET105:=BACKSET(次将军柱,4);
FILTER105:=FILTER(BACKSET105,3);
BACKSET106:=BACKSET(准将军柱,4);
FILTER106:=FILTER(BACKSET106,3);
黄金线下影线:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<=REF(L,3);
黄金线实体下端:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<=MIN(REF(C,3),REF(O,3)) AND MIN(MIN(L,REF(L,1)),REF(L,2))>REF(L,3),LINETHICK0;
黄金线上影线:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(H,3);
黄金线实体上端:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>=MAX(REF(C,3),REF(O,3)) AND REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<REF(H,3);
黄金线实体中间:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<MAX(REF(C,3),REF(O,3)) AND REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>MIN(REF(C,3),REF(O,3));
黄金线实体中间1:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<MAX(REF(C,3),REF(O,3)) AND REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>MIN(REF(C,3),REF(O,3)) AND REF(L,2)=MIN(MIN(L,REF(L,1)),REF(L,2));
黄金线实体中间2:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<MAX(REF(C,3),REF(O,3)) AND REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>MIN(REF(C,3),REF(O,3)) AND REF(L,1)=MIN(MIN(L,REF(L,1)),REF(L,2));
黄金线实体中间3:=REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))<MAX(REF(C,3),REF(O,3)) AND REF(FILTER100,3)=1 AND MIN(MIN(L,REF(L,1)),REF(L,2))>MIN(REF(C,3),REF(O,3)) AND L=MIN(MIN(L,REF(L,1)),REF(L,2));
BACKSET201:=BACKSET(黄金线下影线,4);
FILTER201:=FILTER(BACKSET201,3),NODRAW;
BACKSET202:=BACKSET(黄金线实体下端,4);
FILTER202:=FILTER(BACKSET202,3),NODRAW;
BACKSET203:=BACKSET(黄金线上影线,4);
FILTER203:=FILTER(BACKSET203,3),NODRAW;
BACKSET204:=BACKSET(黄金线实体上端,4);
FILTER204:=FILTER(BACKSET204,3),NODRAW;
BACKSET205:=BACKSET(黄金线实体中间,4);
FILTER205:=FILTER(BACKSET205,3),NODRAW;
BACKSET2051:=BACKSET(黄金线实体中间1,4);
FILTER2051:=FILTER(BACKSET2051,3),NODRAW;
BACKSET2052:=BACKSET(黄金线实体中间2,4);
FILTER2052:=FILTER(BACKSET2052,3),NODRAW;
BACKSET2053:=BACKSET(黄金线实体中间3,4);
FILTER2053:=FILTER(BACKSET2053,3),NODRAW;
BT201:=IF(BARSLAST(FILTER201)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER201));
BT202:=IF(BARSLAST(FILTER202)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER202));
BT203:=IF(BARSLAST(FILTER203)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER203));
BT204:=IF(BARSLAST(FILTER204)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER204));
BT205:=IF(BARSLAST(FILTER205)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER205));
BT2051:=IF(BARSLAST(FILTER2051)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2051));
BT2052:=IF(BARSLAST(FILTER2052)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2052));
BT2053:=IF(BARSLAST(FILTER2053)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2053));
最近黄金线:=MIN(MIN(MIN(MIN(MIN(MIN(BT201,BT202),BT203),BT204),BT2051),BT2052),BT2053);
DAY1:=SUMBARS(FILTER100,1),NODRAW;
HJX1_1:=IF(SUMBARS(FILTER201,1)=DAY1,IF(DAY1=1,LOW,REF(LOW,DAY1-1)),0),NODRAW;
HJX1_2:=IF(SUMBARS(FILTER202,1)=DAY1,IF(DAY1=1,MIN(C,O),MIN(REF(C,DAY1-1),REF(OPEN,DAY1-1))),0),NODRAW;
HJX1_3:=IF(SUMBARS(FILTER203,1)=DAY1,IF(DAY1=1,HIGH,REF(HIGH,DAY1-1)),0),NODRAW;
HJX1_4:=IF(SUMBARS(FILTER204,1)=DAY1,IF(DAY1=1,MAX(C,O),MAX(REF(C,DAY1-1),REF(OPEN,DAY1-1))),0),NODRAW;
HJX1_51:=IF(SUMBARS(FILTER2051,1)=DAY1,IF(DAY1=2,LOW,IF(DAY1<2,DRAWNULL,REF(LOW,DAY1-2))),0),NODRAW;
HJX1_52:=IF(SUMBARS(FILTER2052,1)=DAY1,IF(DAY1=3,LOW,IF(DAY1<3,DRAWNULL,REF(LOW,DAY1-3))),0),NODRAW;
HJX1_53:=IF(SUMBARS(FILTER2053,1)=DAY1,IF(DAY1=4,LOW,IF(DAY1<4,DRAWNULL,REF(LOW,DAY1-4))),0),NODRAW;
黄金线:=HJX1_1+HJX1_2+HJX1_3+HJX1_4+HJX1_51+HJX1_52+HJX1_53,COLORYELLOW,NODRAW;
立桩量:=VOL=HHV(VOL,40) AND VOL>1.9*REF(VOL,1);
立桩量三日突破:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
立桩量三日不破:=BARSLAST(立桩量)=3 AND REF(LOW,3)<=MIN(MIN(C,REF(C,1)),REF(C,2));
BACKSET300:=BACKSET(立桩量三日不破,4);
BACKSET301:=BACKSET(立桩量三日突破,4);
立桩量成立:=FILTER(BACKSET300,3) AND BACKSET301 AND 立桩量;
DRAWTEXT(立桩量成立,HIGH*1.01,'立桩量'),COLOR00FF00;
DRAWTEXT(FILTER101,LOW*0.986,'黄金柱'),COLORYELLOW;
STICKLINE(FILTER101,OPEN,CLOSE,0.5,0),COLORYELLOW;
DRAWTEXT(FILTER102,LOW*0.986,'次黄金柱'),COLORYELLOW;
DRAWTEXT(FILTER104,LOW*0.986,'将军柱'),COLORYELLOW;
STICKLINE(FILTER104,OPEN,CLOSE,1.5,0),COLORYELLOW;
K1:=SUMBARS(FILTER104,1);
STICKLINE(K1,REF(L,K1-2),REF(L,K1-2),10,0),COLORYELLOW;
K2:=SUMBARS(FILTER101,1);
STICKLINE(K2,REF(L,K2-2),REF(L,K2-2),10,0),COLORYELLOW;
 


 


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:金柱,将军,黄金,主图,实体
相关阅读:
  • >>公式:通达信量价拉升公式源码准确把握买进卖出点(买进)
    VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3;VAR5:=REF(LLV(CLOSE,480),1);VAR6:=REF(HHV(CLOSE,480),1);VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5);VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;VAR9:=(CLOS...
  • >>公式:通达信追击涨停绝技分时图千万别错过的公式(追击)
    买好股公式文章通达信追击涨停绝技分时图千万别错过的公式,介绍涨停,分时图,指标炒股技巧,让您在股市里买到好股票。 下载信息 [文件大小:2.07 KB 下载次数: 次] 点击下载文件:fszt.rar 没有任何未来函数,不保证出信号都赚钱,胜率...
  • >>公式源码:同花顺双线突击实战指标公式无未来(同花顺)
    买好股公式文章同花顺双线突击实战指标公式无未来,介绍同花顺炒股技巧,让您在股市里买到好股票。 多头均线 红线为0 绿线尚存 根据其他短线指标 综合分析买入 具有实战 绝无未来 VAR1:=1;VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-...
  • 关键字: