大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信分时主力公式源码(分时)

2013-11-20 00:00:00 通达信公式教程
摘要: QZS:=(EMA(NEW,10)+EMA(NEW,32))/2;{www。57ee。net 大智慧公式}VAR1:=(EMA(NEW,30)+EMA(NEW,72))/2;VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;VAR3:=(VAR1+VAR2)/2;VAR4:=EMA(VAR3,30);VAR5:=EMA(VAR3,60);VAR6:=IF(VAR1>REF(VAR1,1),5,0) AND IF(VAR4>REF(VAR4,1),5,0);FILLRGN( VAR1,EMA(VAR1,60), VAR1>EMA(VAR1,60),...趋势,买入,大盘,主力,现金通达信分时主力公式源码分时 公式 源码 主力 通达信V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 主力撤: IF(V4<=0,V4,0),COLORGREEN; 主力进: IF(V4>=0,V4,0); V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; V6:=EMA(3*V5-2*S

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORGREEN;
主力进: IF(V4>=0,V4,0);
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:
IF(VB>=0,VB,0),COLORYELLOW;
大盘资金撤走:
IF(VB<=0,VB,0),COLORRED;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
见顶清仓: STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,买入,大盘,主力,现金
相关阅读:
  • >>源码-大智慧强势股选股公式源码(公式)
    买好股公式文章大智慧强势股选股公式源码,介绍炒股技巧,让您在股市里买到好股票。DSLX:=CLOSE/INDEXC; {指标公式网选编}DSLX1:=WMA(DSLX,20);DSLX>DSLX1*1.05 and c>ref(c,1)*1.03 AND DYNAINFO(4)>0and cross(c,ema(c,5)); 声明:本站部...
  • >>指标公式:通达信螳螂捕蝉黄雀在后选股指标公式(公式)
    买好股公式文章通达信螳螂捕蝉黄雀在后选股指标公式,介绍选股,股指,指标炒股技巧,让您在股市里买到好股票。短线趋势:=(EMA(C,7) - EMA(C,13));{公式源码网选编}中线趋势:=EMA(短线趋势,13);VAR4:=MA(C,7);VAR5:=MA(C,13);VAR6:=MA(C...
  • >>公式源码:通达信攻击大资金公式源码(公式)
    Z_J1:=EMA(C,2)-EMA(C,150);Z_J2:=EMA(Z_J1,100);Z_J3:=2*(Z_J1-Z_J2);Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);主流资金: IF(Z_J3>0.1,Z_J4,0)*5,COLORGREEN;G_J1:=EMA(C,2)-EMA(C,89);G_J2:=EMA(G_J1,30);G_J3:=2*(G_J1-G_J2)*9.8;G_...
  • 关键字: