大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信最牛特色副图指标公式(副图)

2013-11-23 00:00:00 通达信公式教程
摘要: HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6...换手,套牢,进场,入场,获利通达信最牛特色副图指标公式副图 公式 指标 特色 通达信用法:当绿柱逐渐变短,原则上洗盘数值为0时可入场。STICKLINE(C AND WINNER(C)>REF(WINNER(C),1),WINNER(C)*100,0,7,0),COLORBLUE;STICKLINE(C AND WINNER(C)

用法:当绿柱逐渐变短,原则上洗盘数值为0时可入场。

STICKLINE(C AND WINNER(C)>REF(WINNER(C),1),WINNER(C)*100,0,7,0),COLORBLUE;
STICKLINE(C AND WINNER(C)<REF(WINNER(C),1),WINNER(C)*100,0,7,0),COLORBLUE;
获利比例%:WINNER(C)*100,NODRAW,COLORLIBLUE;
强势线:90,COLORMAGENTA;
弱势线:10,COLORLICYAN;
VAR00:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR00-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
浮筹:EMA(B,4),LINETHICK2,COLORGREEN;
套牢盘:MA(100*(1-WINNER(C)),20),COLORRED,LINETHICK3;
换手:(100*V/CAPITAL),LINETHICK2,COLORFF00FF;
流通盘【亿】:CAPITAL*0.000001,LINETHICK0,COLORWHITE;
量比:DYNAINFO(17),LINETHICK0;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2,1 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:换手,套牢,进场,入场,获利
相关阅读:
  • >>源码-通达信分时B指标预警指标公式(分时)
    买好股公式文章通达信分时B指标预警指标公式,介绍分时,指标,预警炒股技巧,让您在股市里买到好股票。通达信分时指标及预警 {分时B指标}MA25:EMA(CLOSE,25);FJ:EMA(CLOSE,905);STICKLINE((MA25 >FJ),MA25,FJ,1,0),COLOR0000FF;STICKLINE((M...
  • >>公式-通达信盘面主流攻击形态仙人指路(仙人指路)
    近期盘面比较主流的攻击形态:仙人指路及其变异形态(副图源码 可用以选股和预警)近期盘面比较主流的攻击形态:仙人指路及其变异形态(源码 副图 可用以选股和预警)用法:主要用於震荡市的上影线洗盘!仙人指路:REF(COUNT((H-MAX(...
  • >>[指标]大智慧操盘线公式源码加密无限时(限时)
    买好股公式文章大智慧操盘线公式源码加密无限时,介绍操盘线炒股技巧,让您在股市里买到好股票。一共有两个指标,一个是供主图调用的副图,无任何作用,既然是操盘线就只看主图即可。。。只能用于日线及以下周期,只能用在个股,对指数无...
  • 关键字: