大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信江山操盘线公式源码(江山)

2013-11-15 00:00:00 通达信公式教程
摘要: Var3:=1/WINNER(CLOSE);Var4:=MA(CLOSE,13);Var5:=100-ABS((CLOSE-Var4)/Var4*100);Var6:=LLV(LOW,75);Var7:=HHV(HIGH,75);Var8:=(Var7-Var6)/100;Var9:=SMA((CLOSE-Var6)/Var8,20,1);VarA:=SMA((OPEN-Var6)/Var8,20,1);VarB:=3*Var9-2*SMA(Var9,15,1);VarC:=3*VarA-2*SMA(VarA,15,1);VarD:=100-VarC;VarE:=REF(LOW...通达信江山操盘线公式源码江山 操盘 公式 源码 通达信VAR1:=EMA(HHV(HIGH,500),21);VAR2:=EMA(HHV(HIGH,250),21);VAR3:=EMA(HHV(HIGH,90),21);VAR4:=EMA(LLV(LOW,500),21);VAR5:=EMA(LLV(LOW,250),21);VAR6:=EMA(LLV(LOW,90),21);VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.5
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
测:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10 ;
VAR11:=0.618/3;
VAR12:=(2*HIGH-LOW)/3;
VAR13:=IF(CLOSE>60,618,61.8)/3;
庄:=(LOG(VAR11)*DMA(EMA(CLOSE,60),SUM(VOL,60)/CAPITAL)*EXP(VAR12)/POW(VAR13,6)/2)*10000;
VAR17:=HHV(HIGH,13);
VAR18:=LLV(LOW,7);
卖:SMA((CLOSE-VAR18)/(VAR17-VAR18),8,1)*30;
js:IF(卖>REF(卖,1),卖,卖-3);
买:EMA(HHV(卖,3),1);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式-大智慧金碧辉煌主图公式源码(主图)
    买好股公式文章大智慧金碧辉煌主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA13:EMA(CLOSE,13),color00ff00;MA55:EMA(CLOSE,55),colorred;股票中轨:EMA(CLOSE,30),colorffffff,linethick2 ;股票上轨:M...
  • >>公式:通达信实用易懂的主图买卖指标公式(主图)
    买好股公式文章通达信实用易懂的主图买卖指标公式,介绍通达信炒股技巧,让您在股市里买到好股票。公式:O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;O2:EMA(O1,3),COLORFF00FF,LINETHICK1;O3:EMA(O2,3),COLOR00FF00,LI...
  • >>公式-通达信简单指标市场价值线主图公式源码(主图)
    买好股公式文章通达信简单指标市场价值线主图公式源码,介绍指标,价值,主图,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}源码:n:=3;(n可调)AA:=SUM(C*V,N);BB:=SUM(V,N);市场价值线:MA(AA/BB,7),LINETHICK3;说明:指标就一条...
  • 关键字: