大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信“短线精灵”副图公式源码(副图)

2013-11-18 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧成本抓黑马公式源码,介绍大智慧,智慧,成本,黑马,公式,源码炒股技巧,让您在股市里买到好股票。AA:=(C-COST(50))/COST(50)*100;{定义当前价与市场标准成本线差值}{大智慧公式网选编}WIN:WINNER(CLOSE)*100;{定义获利盘超买超卖指标}WIN10:EMA(WIN,10);{定义短期获利盘指数平滑均线}WIN20:EMA(W...持股,趋势,买入,红色,区域通达信“短线精灵”副图公式源码副图 公式 源码 精灵 通达信短线精灵,无未来数据,而且解决了什么时候买卖和持币持股。説明:桌面1白色趋势线持币。2红色趋势线持股。3红柱买入。4绿柱出现及红色趋势线向下卖出。VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;持币区域:VAR1,C

短线精灵,无未来数据,而且解决了什么时候买卖和持币持股。説明:桌面1白色趋势线持币。2红色趋势线持股。3红柱买入。4绿柱出现及红色趋势线向下卖出。

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,COLORFEDCBA;
持股区域:IF(VAR1>0,VAR1,0),COLORRED;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+2,0,3,0),COLORGREEN;
大顶:STICKLINE(VAR1>20 AND FILTER(VAR1< REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;
VAR2:=HHV(VAR1>20,10);
危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);
注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);

短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;

买入准备:VAR1<-9 AND VAR1> REF(VAR1,1) ,COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:持股,趋势,买入,红色,区域
相关阅读:
  • >>指标公式:通达信黄金CR指标公式(公式)
    买好股公式文章通达信黄金CR指标公式,介绍炒股技巧,让您在股市里买到好股票。强力推荐一改进的传统指标,信号提前MID:=REF(H+C,1)/2;CR:SUM(MAX(0,HIGH-MID),13)/SUM(MAX(0,MID-L),13)*233,COLORFFFFFF;MA1:REF(MA(CR,8),3),COLOR00FFFF;...
  • >>公式-通达信空仓洗盘加码指标公式(加码)
    MA6:MA(C,6),COLOR0000FF;MA18:MA(C,18),COLOR0096FF;MA30:MA(C,30),COLOR00FF99;MA60:MA(C,60),COLORFF00FF;AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-...
  • >>公式源码:大智慧低吸组公式源码(公式)
    买好股公式文章大智慧低吸组公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。{RSI-CCI-KD}{www。yaoyuanba。cn 同花顺公式}100,POINTDOT;-100,POINTDOT;N:=9;M:=14;N1:=6;TYP := (HIGH + LOW + CLOSE)/3;CC1:(TYP-M...
  • 关键字: