大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信万能手先生的指标公式(能手)

2013-11-20 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺藏宝图公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标对传统的KDJ做了深度优化。 短D、短J两根线代表短期趋势。长D、长J两根线代表长期趋势。指标用法:短J上穿段D代表短期趋势向上,长J上穿长D代表长期趋势向上。 RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,...通达信万能手先生的指标公式能手 公式 指标 通达信{M1:18}Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;Q2:=(CLOSE-LLV(LOW, M1))/(HHV(HIGH, M1)-LLV(LOW, M1))*100; Q3:=SMA(Q2, 9, 1); Q4:=SMA(Q3, 3, 1); AA:3*Q3-2*Q4, ,COLOR1010FF; Q5:=AA>1*REF(AA, 1); Q6:=LLVBARS(LOW, 50); Q7:=SU

{M1:18}
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, M1))/(HHV(HIGH, M1)-LLV(LOW, M1))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4, ,COLOR1010FF;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLOR33AA33;
A2:EMA(A1, 3) , COLOR44BB44;
A3:EMA(A2, 3) , COLOR55CC55;
A4:EMA(A3, 3) , COLOR66DD66;
A5:EMA(A4, 3) , COLOR66EE66;
A6:EMA(A5, 3) , COLOR66FF66;
A7:EMA(A4, 3) , COLOR33FF33;
IF(A1>=REF(A1,1),A1,DRAWNULL),COLOR3333AA;
IF(A2>=REF(A2,1),A2,DRAWNULL),COLOR4444BB;
IF(A3>=REF(A3,1),A3,DRAWNULL),COLOR5555CC;
IF(A4>=REF(A4,1),A4,DRAWNULL),COLOR6666DD;
IF(A5>=REF(A5,1),A5,DRAWNULL),COLOR6666EE;
IF(A6>=REF(A6,1),A6,DRAWNULL),COLOR6666FF;
IF(A7>=REF(A7,1),A7,DRAWNULL),COLOR3333FF;
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'*大底'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'小'), COLOR00FFFF;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '*顶'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;
20,COLOR990099;
50,COLOR006666;
80,COLOR009900;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式-飞狐超级底部主图公式源码(主图)
    买好股公式文章飞狐超级底部主图公式源码,介绍飞狐,超级,底部,主图,公式,源码炒股技巧,让您在股市里买到好股票。Var1:=MA(HHV(HIGH,485),17);{www。57ee。net 大智慧公式}Var2:=MA(HHV(HIGH,222),17);Var3:=MA(HHV(HIGH,96),17);Var4:=MA...
  • >>指标公式:大智慧攻击力公式源码(攻击力)
    买好股公式文章大智慧攻击力公式源码,介绍趋势炒股技巧,让您在股市里买到好股票。VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);VAR1E:=EMA(VAR1D,30);VAR1F:=2*(VAR1D-VA...
  • >>公式-通达信超牛KDJ公式源码(公式)
    买好股公式文章通达信超牛KDJ公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=9;P1:=3;P2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,P1,1),COLORYELLOW;D:SMA(K,P2,1),COLOR00DD00;J:3*K-2...
  • 关键字: