大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信五彩乘与开方主图指标公式(主图)

2013-11-20 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺买卖指标无未来指标公式,介绍买卖,指标,未来炒股技巧,让您在股市里买到好股票。VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);阶段卖出: 3.2,COLORC6C600;清仓卖出: 3.5,COLORFF75FF;动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),5,1),color...今日通达信五彩乘与开方主图指标公式主图 开方 公式 指标 通达信{N 1 999 9 M 1 999 21}今日保护价:(REF(C,1)+REF(C,2)+O)/3,NODRAW;GD1:=HHV(HIGH,N);DD1:=LLV(LOW,N);XJ1:=GD1*DD1;KF1:=SQRT(XJ1),COLORGREEN,LINETHICK3;GD2:=HHV(HIGH,M);DD2:=LLV(LOW,M);XJ2:=GD2*DD2;KF2:=SQRT(XJ2),COLORFFFF00,LIN

{N 1 999 9 M 1 999 21}
今日保护价:(REF(C,1)+REF(C,2)+O)/3,NODRAW;
GD1:=HHV(HIGH,N);
DD1:=LLV(LOW,N);
XJ1:=GD1*DD1;
KF1:=SQRT(XJ1),COLORGREEN,LINETHICK3;
GD2:=HHV(HIGH,M);
DD2:=LLV(LOW,M);
XJ2:=GD2*DD2;
KF2:=SQRT(XJ2),COLORFFFF00,LINETHICK3;
QSX1:KF1,COLOR00FFFF,LINETHICK3;
QSX2:KF2,COLORFFFF00,LINETHICK3;
DRAWBAND(QSX1,RGB(208,50,90),QSX2,RGB(110,130,160));
AA:=QSX1>=QSX2 AND C>=QSX1;
BB:=QSX1>=QSX2 AND (C>=QSX2 AND C<QSX1);
DD:=QSX1>=QSX2 AND C<QSX2;
EE:=QSX1<QSX2 AND C>=QSX1;
FF:=QSX1<QSX2 AND C<QSX1;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(BB,H,L,0,0),COLORFF00FF;
STICKLINE(DD,H,L,0,0),COLOR66CCFF;
STICKLINE(EE,H,L,0,0),COLORFFFF00;
STICKLINE(FF,H,L,0,0),COLORAFD788;
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLOR0000AA;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLOR0000DD;
STICKLINE(AA,CLOSE,OPEN,1.3,0),COLOR0000FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR990099;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLORAA00AA;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORBB00BB;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLORDD00DD;
STICKLINE(BB,CLOSE,OPEN,1.3,0),COLOREE00EE;
STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORFF00FF;
STICKLINE(DD,C,O,3.4,0),COLOR225588;
STICKLINE(DD,C,O,3.0,0),COLOR3377AA;
STICKLINE(DD,C,O,2.4,0),COLOR3388BB;
STICKLINE(DD,C,O,1.6,0),COLOR44AADD;
STICKLINE(DD,C,O,1.0,0),COLOR55BBEE;
STICKLINE(DD,C,O,0.6,0),COLOR66CCFF;
STICKLINE(EE,C,O,3.4,0),COLOR888800;
STICKLINE(EE,C,O,3.0,0),COLOR999900;
STICKLINE(EE,C,O,2.4,0),COLORAAAA00;
STICKLINE(EE,C,O,1.6,0),COLORCCCC00;
STICKLINE(EE,C,O,1.0,0),COLORDDDD00;
STICKLINE(EE,C,O,0.5,0),COLORFFFF00;
STICKLINE(FF,CLOSE,OPEN,3.4,0),COLOR367517;
STICKLINE(FF,CLOSE,OPEN,2.6,0),COLOR489620;
STICKLINE(FF,CLOSE,OPEN,2.2,0),COLOR50A625;
STICKLINE(FF,CLOSE,OPEN,1.8,0),COLOR5BBD2B;
STICKLINE(FF,CLOSE,OPEN,1.3,0),COLOR83C75D;
STICKLINE(FF,CLOSE,OPEN,0.5,0),COLORAFD788;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCIA:=EMA(EMA(EMA(CCI,2),2),2);
CCIB:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCIA,CCIB) OR (CCIA>=CCIB))
AND CCIA>=-101 AND CCIA>=REF(CCIA,1)
AND REF(CCIA,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1>REF(J1,1) ;
YJ:=X AND Y ;
DRAWICON(YJ,(LOW * 0.98),13);
DRAWTEXT(YJ,(LOW * 0.97),'买'),COLORYELLOW;
LC5:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC5,0),6,1)/SMA(ABS(CLOSE-LC5),6,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
DA:=SMA(CCC,3,1);
DRAWICON(CROSS(DA,RSI5),H*1.04,15);
DRAWTEXT(CROSS(DA,RSI5),H*1.05,'↙短逃');
DRAWICON(CROSS(80,RSI5),H*1.07,14);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
周15:=FILTER(CROSS(80,RSI1) AND RSI1<REF(RSI1,1),8);
DRAWICON(周15,H*1.12,35);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:今日
相关阅读:
  • >>源码-同花顺机构控盘公式源码(同花顺)
    买好股公式文章同花顺机构控盘公式源码,介绍同花顺,机构,控盘,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=EMA(EMA(CLOSE,9),9);{ www。gongshi8。com 大智慧公式网}控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控...
  • >>源码-通达信恩氏地量副图指标公式(副图)
    换手:=VOL/CAPITAL*100;V1:=MIN(REF(换手,1),REF(换手,2));V2:=MIN(REF(换手,3),REF(换手,4));V3:=MIN(REF(换手,5),REF(换手,6));V4:=MIN(REF(换手,7),REF(换手,8));V5:=MIN(REF(换手,9),REF(换手,10));V6:=MIN(REF(换手,11),REF...
  • >>指标源码:通达信黑马底选股公式源码(黑马)
    买好股公式文章通达信黑马底选股公式源码,介绍通达信,黑马,选股,公式,源码炒股技巧,让您在股市里买到好股票。A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55...
  • 关键字: