大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:判断走势和顶底先锋乖离锯齿顶底副图指标公式(副图)

2013-11-20 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐绿抛红吸公式源码,介绍飞狐,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);{指标公式网选编}VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);仅供参考:3.2,POINTDOT,color996600;高位变绿减仓:3.3,colorFFFF00;动力线:=EMA((((CLOSE - VAR2)...同花顺,走势,综合,警报,超短判断走势和顶底先锋乖离锯齿顶底副图指标公式副图 先锋 锯齿 公式 走势A4:=MA(CLOSE,20);{同花顺公式网选编}A5:=(CLOSE>MA(CLOSE,5));A6:=(MA(CLOSE,5)>MA(CLOSE,10));A7:=(CLOSE>MA(CLOSE,10));A8:=(MA(CLOSE,5)>MA(CLOSE,20));A9:=(CLOSE>MA(CLOSE,20));A10:=REF(A4,1);A11:=(A4> A10);AVX:(((

A4:=MA(CLOSE,20);
{同花顺公式网选编}
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4> A10);
AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) + IF(A8,10,(0 - 10))) + IF(A9,10,
(0 - 10))) + IF(A11,10,(0 -10)))+50,COLOR00FFFF,LINETHICK2;
DRAWBAND(AVX,RGB(250,150,0),50,RGB(0,140,160));
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
综合乖离:MA(BIAS,3),COLORFFFF00,LINETHICK0;
BIAS底A:IF(综合乖离<-18,62,50),COLORFF00FF,LINETHICK2;
BIAS底B:IF(综合乖离<-12,60,50), COLOR0000CC,LINETHICK2;
BIAS底C:IF(综合乖离<-6,60,50),COLORFFFF00,LINETHICK2;
BIAS底D:IF(综合乖离<0,56,50),COLOR00FFFF,LINETHICK2;
DRAWBAND(BIAS底D,RGB(200,0,220),50,RGB(0,0,0));
DRAWBAND(BIAS底C,RGB(200,0,0),50,RGB(0,0,0));
N:=3;
VAR01:=MA(HHV(HIGH,485),17);
VAR02:=MA(HHV(HIGH,222),17);
VAR03:=MA(HHV(HIGH,96),17);
VAR04:=MA(LLV(LOW,485),17);
VAR05:=MA(LLV(LOW,222),17);
VAR06:=MA(LLV(LOW,96),17);
VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);
VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);
VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);
VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);
VAR11:=IF(DATE<=1050531,VAR10,VAR10*DAY);
VAR12:=LOW;
VAR13:=REF(LOW,1);
VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;
VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);
VAR16:=LLV(LOW,30);
VAR17:=HHV(VAR15,30);
VAR18:=1990831;
VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);
VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;
VAR21:=SMA(VAR20,3,1);
VAR22:=SMA(VAR21,3,1);
VAR23:=3*VAR21-2*VAR22;
VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));
VAR25:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
VAR26:=100+(-ABS(VAR25));
VAR27:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR28:=SMA(SMA(VAR27,9,4),9,4)/7.77777;
VAR29:=EMA(VAR28,5);
VAR30:=3*VAR28-2*VAR29;
VAR31:=CROSS(VAR30,VAR28) AND VAR28<2.7 AND C>O;
VAR32:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;
VAR33:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
VAR34:=SMA(SMA(VAR32,3,1),3,1)+3*STD(CLOSE,10);
VAR35:=SMA(VAR33,3,1);
VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));
VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));
VAR38:=MA(VAR37,1);
VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:IF(VAR19>10000 AND VAR19>20000,-15,-25),COLORMAGENTA,LINETHICK1;
DRAWBAND(底部,RGB(200,0,0),-25,RGB(0,0,0));
超低:IF(VAR19>30000 AND VAR19>30000,-10,-25),COLORYELLOW,LINETHICK1;
DRAWBAND(超低,RGB(160,0,230),-25,RGB(0,0,0));
卖出警报:IF((VAR24=0),115,125),COLORGREEN,LINETHICK2;
DRAWBAND(125,RGB(200,230,0),卖出警报,RGB(0,0,0));
超短:IF((VAR36<VAR38),VAR38,VAR36),COLOR00FFFF,LINETHICK1;
走势:(VAR38),COLORFFFF00,LINETHICK2;
IF(走势>=REF(走势,1),走势,DRAWNULL),COLORRED,LINETHICK2;
建仓:=IF(VAR39<5,-15,-25),COLORFFFF00,LINETHICK2;
STICKLINE(1,10,10,2,0),COLORFF00FF;
STICKLINE(1,30,30,2,0),COLORFFFF00;
STICKLINE(1,70,70,2,0),COLORFFFFFF;
STICKLINE(1,90,90,2,0),COLOR00FFFF;
AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
短底:STICKLINE(CROSS(BB,9),-25,-15,2,0),COLOR0000FF;
STICKLINE(CROSS(BB,9),-15,-5,2,0),COLOR00FFFF;
STICKLINE(CROSS(BB,9),-5,5,2,0),COLORFF00FF;
DRAWTEXT(CROSS(BB,9),-3,'短底'),COLOR00FFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,走势,综合,警报,超短
相关阅读:
  • >>指标源码:同花顺主力筹码计算公式源码(同花顺)
    买好股公式文章同花顺主力筹码计算公式源码,介绍炒股技巧,让您在股市里买到好股票。VAR11:=HHV(C,15);//N日高点{大智慧公式网选编}VAR12:=VAR11*0.8;//下移20不卖的:100*WINNER(VAR12);//适合上升的股票//{ www.gongshi8.com 买好股公式...
  • >>源码-通达信15分钟买入选股大涨的指标公式(买入)
    V1:=EMA(CLOSE,60)-EMA(CLOSE,300);V2:=EMA(V1,300);V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;V4:=SMA(V3,2,1);V5:=SMA(V4,2,1);V6:=CLOSE/REF(CLOSE,3)>=1.1;V7:=BACKSET(V6,3);大涨买:=IF((V7 AND COUNT(V7,3)=1),...
  • >>源码-通达信涨停决策天机系统终极版指标公式(天机)
    买好股公式文章通达信涨停决策天机系统终极版指标公式,介绍涨停炒股技巧,让您在股市里买到好股票。VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13); VAR5...
  • 关键字: