大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信黑马概念公式源码(黑马)

2013-11-15 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺巴菲特J2专抓庄公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。VAR1C:=(HIGH - MIN(OPEN,CLOSE)); VAR2C:=(CLOSE - OPEN);VAR3C:=(MIN(OPEN,CLOSE) - LOW); VAR4C:=(HIGH - LOW);VAR5C:=((VOL * VAR1C) / VAR4C); VAR6C:=((VOL * VAR2C) / VAR4C);VAR7C:=((VOL * VAR3C) / ...同花顺,大盘,新能源,军工,电网通达信黑马概念公式源码黑马 公式 源码 概念 通达信大盘:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);{www。yaoyuanba。cn 同花顺公式}稀缺资源:=SMA((("880505$C"-LLV("880505$L",30))/(HHV("880505$H",30)-LLV("880505$L",30))*100),3,1);四G:=SMA((("88050
大盘:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);
{www。yaoyuanba。cn 同花顺公式}
稀缺资源:=SMA((("880505$C"-LLV("880505$L",30))/(HHV("880505$H",30)-LLV("880505$L",30))*100),3,1);
四G:=SMA((("880506$C"-LLV("880506$L",30))/(HHV("880506$H",30)-LLV("880506$L",30))*100),3,1);
军工航天:=SMA((("880507$C"-LLV("880507$L",30))/(HHV("880507$H",30)-LLV("880507$L",30))*100),3,1);
新能源:=SMA((("880508$C"-LLV("880508$L",30))/(HHV("880508$H",30)-LLV("880508$L",30))*100),3,1);
低碳经济:=SMA((("880519$C"-LLV("880519$L",30))/(HHV("880519$H",30)-LLV("880519$L",30))*100),3,1);
智能电网:=SMA((("880520$C"-LLV("880520$L",30))/(HHV("880520$H",30)-LLV("880520$L",30))*100),3,1);
黄金概念:=SMA((("880521$C"-LLV("880521$L",30))/(HHV("880521$H",30)-LLV("880521$L",30))*100),3,1);
三网融合:=SMA((("880530$C"-LLV("880530$L",30))/(HHV("880530$H",30)-LLV("880530$L",30))*100),3,1);
整体上市:=SMA((("880532$C"-LLV("880532$L",30))/(HHV("880532$H",30)-LLV("880532$L",30))*100),3,1);
物联网:=SMA((("880533$C"-LLV("880533$L",30))/(HHV("880533$H",30)-LLV("880533$L",30))*100),3,1);
STICKLINE(物联网>大盘 AND 物联网>=50, 0 , 1,-1,0),COLOR00DDDD;
STICKLINE(整体上市>大盘 AND 整体上市>=50, 2 , 3,-1,0),COLOR00DDDD;
STICKLINE(三网融合>大盘 AND 三网融合>=50, 4 , 5,-1,0),COLOR00DDDD;
STICKLINE(黄金概念>大盘 AND 黄金概念>=50, 6 , 7,-1,0),COLOR00DDDD;
STICKLINE(智能电网>大盘 AND 智能电网>=50, 8 , 9,-1,0),COLOR00DDDD;
STICKLINE(低碳经济>大盘 AND 低碳经济>=50, 10,11,-1,0),COLOR00DDDD;
STICKLINE(新能源>大盘 AND 新能源>=50, 12,13,-1,0),COLOR00DDDD;
STICKLINE(军工航天>大盘 AND 军工航天>=50, 14,15,-1,0),COLOR00DDDD;
STICKLINE(四G>大盘 AND 四G>=50, 16,17,-1,0),COLOR00DDDD;
STICKLINE(稀缺资源>大盘 AND 稀缺资源>=50, 18,19,-1,0),COLOR00DDDD;
DRAWRECTREL(0,0,66,990,RGB(150,0,0));
DRAWTEXT_FIX(ISLASTBAR,0.01,0.01,0,'稀缺资源'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.1,0,'4G'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.2,0,'军工航天'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.3,0,'新能源'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.4,0,'低碳经济'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.5,0,'智能电网'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.6,0,'黄金概念'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.7,0,'三网融合'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.8,0,'整体上市'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.9,0,'物联网'),COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,大盘,新能源,军工,电网
相关阅读:
  • >>公式:通达信龙少盘后选股新思路指标公式(公式)
    买好股公式文章通达信龙少盘后选股新思路指标公式,介绍选股炒股技巧,让您在股市里买到好股票。受新浪微操盘启发后多日思考参考论坛前辈的指标找到一个另类的选股方法上传一个指标,每天盘后上传选股供大家参考,由于在试验期选股思路暂不...
  • >>公式源码:通达信筹码K线指标公式(筹码)
    AA:=WINNER(C)*100;{公式源码网选编}KA:=WINNER(O)*100;高:=WINNER(H)*100;低:=WINNER(L)*100;庄筹线:EMA(AA*0.7,3),LINETHICK2;散筹线:EMA((WINNER(C*1.08)-WINNER(C*0.92))*70,3),LINETHICK2;STICKLINE(AA<KA,高,低,0,0),COLORLIGRAY;STI...
  • >>源码-大智慧标尺浪波段公式源码(标尺)
    买好股公式文章大智慧标尺浪波段公式源码,介绍大智慧,智慧,波段,公式,源码炒股技巧,让您在股市里买到好股票。N1:=9;N:=3;VAR1:=REF(CLOSE,1);标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;VAR2:=(CLOSE-LLV(LOW,N1))/...
  • 关键字: