大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信狂牛启动狠抓牛股指标公式(狠抓)

2013-11-20 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧大周期均线加标尺主图公式源码,介绍大智慧,智慧,均线,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA1:MA(CLOSE,30),colorgreen;{www、gongshi8、com 大智慧公式网}MA2:MA(CLOSE,60),colorf0f000;MA3:MA(CLOSE,90),coloryellow;MA4:MA(CLOSE,120),colorf00ff0;MA5:MA(CLOSE,250);A:=BAR...机构,低位,资金,主力,密集通达信狂牛启动狠抓牛股指标公式狠抓 公式 指标 启动 通达信本人结合以前发的所有公式,总结归集,得出一个狂牛启动公式,可能你们觉得信号有点多,只要对你们有辅助作用你们就拿,公式只是辅助,关键还是靠自己信号集中越多,说明该股票越强势JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN

本人结合以前发的所有公式,总结归集,得出一个狂牛启动公式,可能你们觉得信号有点多,只要对你们有辅助作用你们就拿,公式只是辅助,关键还是靠自己
信号集中越多,说明该股票越强势

JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
抓牛:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 ;
STICKLINE(抓牛=1,0,1,3,0),COLORRED;
DRAWTEXT(抓牛=1,1,' 抓牛'),COLORRED;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
筹码突破:=C>TYX3 AND(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),COLORRED;
A111:=COST(85);
A222:=COST(15);
A333:=A111-A222;
A444:=(A111+A222)/2;
单峰密集:=A333/A444*100<30,LINETHICK0;
{A5:=A3/A4*100<30;}
B1:=HHV(HIGH,250);
B2:=LLV(LOW,250);
B3:=B1-B2;
B4:=(A444-B2);
低位:=A444<(B3*04+B2),LINETHICK0;
低位单峰密集:=单峰密集 AND 低位;
B5:=C/REF(C,1)>1.04; {AND V/REF(V,1)>2;{ AND H=C;}
主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓大于75%:=主力持仓%>=75 {AND 主力持仓%<=91} AND C>0 AND CLOSE>OPEN AND C=H;
敢死吗:=主力持仓大于75% AND 低位单峰密集 AND B4 AND WINNER(C)>=0.91 AND B5,COLORGREEN,LINETHICK3;
STICKLINE(FILTER(敢死吗=1,5),0,2,2,0),COLORWHITE;
DRAWTEXT(FILTER(敢死吗=1,5)=1,2,' 敢死吗'),COLORWHITE;

机构:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/CAPITAL;
累计:=EMA(机构,60)*60,COLORMAGENTA;
均值:=EMA(累计,MIN(10,60)),COLORWHITE;
启爆点:=CROSS(累计,均值);
STICKLINE(启爆点=1,0,3,1,0),COLORMAGENTA;
DRAWTEXT(启爆点=1,3,' 启爆点'),COLORMAGENTA;
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000000;
机构资金:=EMA(JGV,60)*60/10000000,COLORMAGENTA;
游资资金:=EMA(DHV,60)*60/10000000,COLOR3399FF ;
中户资金:=EMA(ZHV,60)*60/10000000,COLORCYAN;
散户资金:=EMA(SHV,60)*60/10000000,COLORGREEN;
机构启爆:=CROSS(机构资金,散户资金);
STICKLINE(机构启爆=1,0,4,0.5,0),COLORWHITE;
DRAWTEXT(机构启爆=1,4,' 机构启爆'),COLORWHITE;






  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:机构,低位,资金,主力,密集
相关阅读:
  • >>公式-同花顺多方汇聚公式源码(同花顺)
    买好股公式文章同花顺多方汇聚公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);STICKLINE(DIFF>DEA,1,1.8,3,0),COLORFF9999;STICKLINE(DIFF<DEA,1,1.8,3,0),COLOR33...
  • >>源码-通达信超准波段指标公式成功率达88%(波段)
    用法:指标出现出枪时,且对应红色即可买入。LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);...
  • >>指标公式:通达信有庄控盘买点选股公式源码(买点)
    买好股公式文章通达信有庄控盘买点选股公式源码,介绍通达信,控盘,买点,选股,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=EMA(EMA(CLOSE,8),3);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;有庄控盘:=CROSS(控盘,0);DD:=100*(C-LLV(...
  • 关键字: