大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信短期高点突破主图指标公式(主图)

2013-11-18 00:00:00 通达信公式教程
摘要: N 1 100 9{ www,yaoyuanba,cn 同花顺公式网}M1 1 100 3M2 1 100 3RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,M1,1);D:SMA(K,M2,1);DRAWICON((REF(K,1)<K&&REF(K,1)=LLV(K,5)),REF(K,1),1);DRAWICON((REF(K,1)>K&&REF(K,1)=HHV(K,5)),REF(K,1),2); 声明:本站部分内容来自合作...高点,低点,突破,自用,公式通达信短期高点突破主图指标公式主图 高点 公式 指标 突破自用的短期高点平台突破,关注白K线。{ www,gongshi8,com 大智慧公式网}Z1:=STRCAT(HYBLOCK,"");Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,"");DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;ZF:=ABS(100*(H-L)/REF(C,1))>3;DIF:=EMA

自用的短期高点平台突破,关注白K线。
{ www,gongshi8,com 大智慧公式网}

Z1:=STRCAT(HYBLOCK,"");
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,"");
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
ZF:=ABS(100*(H-L)/REF(C,1))>3;
DIF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIF,6);
MACD:=2*(DIF-DEA);
金叉:=CROSS(DIF,DEA); 死叉:=CROSS(DEA,DIF);
DIF下拐:=REF(DIF,3)<REF(DIF,2)AND REF(DIF,2)<REF(DIF,1)AND REF(DIF,1)>DIF=REF(DIF,1);
MACD下拐:=REF(DIF,3)<REF(DIF,2)AND REF(MACD,2)<REF(MACD,1)AND REF(MACD,1)>MACD=REF(MACD,1);
下拐:=MAX(DIF下拐,MACD下拐);
GD1:=EVERY(DIF>REF(DIF,1),BARSLASTCOUNT(DIF>DEA))AND DIF>DEA;
GD2:=EVERY(MACD>REF(MACD,1),BARSLASTCOUNT(DIF>DEA))AND DIF>DEA;
GD:=MAX(GD1,GD2);
高点1:=REF(MAX(C,O),BARSLAST(GD1)+1);
高点2:=REF(MAX(C,O),BARSLAST(GD2)+1);
高点:=IF(高点2>=高点1,高点2,高点1);
AA:=HHV(IF(C>O,C,MAX(C,O)),BARSLASTCOUNT(高点)+1)=HHV(IF(C>O,C,MAX(C,O)),BARSLASTCOUNT(BBI>REF(BBI,1)AND C>BBI));
AA1:=REF(CLOSE,1);
压力:DRAWLINE(BARSLAST(AA)=0,IF(C>O,C,MAX(C,O)),BARSNEXT(AA),REF(IF(C>O,C,MAX(C,O)),BARSLAST(AA)),1),DOTLINE,COLORYELLOW;

LD1:=EVERY(DIF<REF(DIF,1),BARSLASTCOUNT(DIF<DEA))AND DIF<DEA;
LD2:=EVERY(MACD<REF(MACD,1),BARSLASTCOUNT(DIF<DEA))AND DIF<DEA;
LD:=MIN(LD1,LD2);
低点1:=REF(MIN(C,O),BARSLAST(LD1)+1);
低点2:=REF(MIN(C,O),BARSLAST(LD2)+1);
低点:=IF(低点2<=低点1,低点1,低点2);
BB:=LLV(IF(C<O,C,MIN(C,O)),BARSLASTCOUNT(LD)+1)=LLV(IF(C<O,C,MIN(C,O)),BARSLASTCOUNT(DIF<REF(DIF,1) AND BBI<REF(BBI,1)}AND L<BBI));
支撑:DRAWLINE(BARSLAST(BB)=0,IF(C<O,C,MIN(C,O)),BARSNEXT(BB),REF(IF(C<O,C,MIN(C,O)),BARSLAST(BB)),1),DOTLINE,COLORGREEN;

PP1:=BARSLAST(AA)=1;
YLX:=REF(MAX(C,O),BARSLAST(PP1)+1);
突破:CROSS(C,YLX),NODRAW,COLORWHITE;
STICKLINE(突破,C,O,2,0),COLORWHITE;
DIF突破:=REF(DIF,BARSLAST(PP1)+1);
有效突破:=突破 AND DIF>DIF突破;
{STICKLINE(有效突破,C,O,2,0),COLORYELLOW};
PP2:=BARSLAST(BB)=1;
ZCX:=REF(MIN(C,O),BARSLAST(PP2)+1);
破位:CROSS(ZCX,C),NODRAW,COLORLIGREEN;
STICKLINE(破位,C,O,2,0),COLORLIGREEN;
PP7:=BARSLAST(破位)=1;
破位K线:=REF(O,BARSLAST(PP7)+1);




 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:高点,低点,突破,自用,公式
相关阅读:
  • >>公式-通达信强弓之末天地量比逃顶指标公式主图源码(主图)
    买好股公式文章通达信强弓之末天地量比逃顶指标公式主图源码,介绍地量,逃顶,公式,主图,源码炒股技巧,让您在股市里买到好股票。{同花顺公式网选编}首发一个本人原创的逃顶指标:天量地量之比>30倍时逃顶。注意:这个条件不是每个顶都合适,...
  • >>[指标]同花顺主力力道抄底指标利好趋势投资者指标公式(同花顺)
    买好股公式文章同花顺主力力道抄底指标利好趋势投资者指标公式,介绍抄底,主力力道,趋势投资者炒股技巧,让您在股市里买到好股票。该指标反应了资金的动向,简单的说就是主力和散户。当主力线从低位上穿散户线时卖出,当主力线在高位背离时...
  • >>指标源码:通达信三碗不过岗抄底副图公式源码(副图)
    该指标在绿色的位置时不可以买入的,要等到咱们缸里的水满了后才是可以买入的信号,也就是黄色的位置,大家一定要记住了,当指标颜色一直为白色的时候就说明该股是可以持有的,当白色逐渐缩短并变为蓝色的时候是卖出股票的时候VAR2:=(CLO...
  • 关键字: