大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信黑马剑副图选股指标公式(副图)

2013-10-31 00:00:00 通达信公式教程
摘要: QZS:=(EMA(NEW,10)+EMA(NEW,32))/2;{www。57ee。net 大智慧公式}VAR1:=(EMA(NEW,30)+EMA(NEW,72))/2;VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;VAR3:=(VAR1+VAR2)/2;VAR4:=EMA(VAR3,30);VAR5:=EMA(VAR3,60);VAR6:=IF(VAR1>REF(VAR1,1),5,0) AND IF(VAR4>REF(VAR4,1),5,0);FILLRGN( VAR1,EMA(VAR1,60), VAR1>EMA(VAR1,60),...买入,代号,魔鬼通达信黑马剑副图选股指标公式副图 公式 指标 通达信 马剑VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,30);VAR4:=MA(CLOSE,60);VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);VARC:=INTPART(VARB*100)/100;VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);VARE:=EMA(VARD,9);VAR13:=REF(VARE

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR17:=VARD;
VAR18:=VAR17-VAR16;
VAR19:=OPEN;
VAR1A:=CLOSE;
黑码剑:IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.8,0);
{追涨1}
B1:=REF(OPEN,1);
B2:=REF(CLOSE,1);
B3:=IF(B2-B1>0,1,0);
A1:=CLOSE;
A2:=LOW;
A3:=(B2-LOW)/CLOSE;
A4:=IF(A3>=0.035,B3,0);
A5:=IF(CLOSE>=B2,A4,0);
A6:=IF(CLOSE>=OPEN,A5,0);
追涨1:A6>0 ;
{猎庄}
VAR1M:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR2M:=(EMA(CLOSE, 6)-EMA(CLOSE, 12))*100;
猎庄:VAR2M<13 AND VAR1M>9;
{回调买入}
YD:=(COUNT(C<REF(O,1),13)>=10 OR COUNT(C<REF(C,2),13)>=10) AND COUNT(H/L>1.048,13)>=7;
DTJJ:=DMA(C,V/MA(V,13)/13);
XJPL:=C/DTJJ<0.91;
回调买入:YD AND XJPL;
{代号魔鬼}
A11:=CLOSE/MA(CLOSE,40);
A22:=CLOSE/MA(CLOSE,60)*100<71;
代号魔鬼:CROSS(A11,A22);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,代号,魔鬼
相关阅读:
  • >>公式-通达信自用东方MACD无未来副图公式(副图)
    买好股公式文章通达信自用东方MACD无未来副图公式,介绍源码,选股,未来,副图炒股技巧,让您在股市里买到好股票。{SHORT 2 200 12LONG 2 200 26MID 2 200 9}DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*...
  • >>源码-同花顺双k线路图附图公式源码(同花顺)
    买好股公式文章同花顺双k线路图附图公式源码,介绍源码炒股技巧,让您在股市里买到好股票。DRAWGBK(DATE>900103,STRIP(RGB(43,33,100),RGB(83,73,200),1));SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMO...
  • >>源码-通达信黄转紫选股指标公式(公式)
    黄转紫选股DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);DEA:=EMA(DIFF,9);MACD:=(DIFF-DEA)*2;紫柱:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述...
  • 关键字: