大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信自用芙蓉出水主图指标公式(主图)

2013-11-06 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧大资金关注公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(H...芙蓉出水,涨停,高位,反弹,半年通达信自用芙蓉出水主图指标公式主图 芙蓉出水 自用 公式 指标具体看附件图,包含常用到的价均线,常用价托、量托、芙蓉出水等标识。提供代码文档及导入文件。{公式源码网选编}DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));DRAWKLINE(H,O,L,C);MA5:MA(CLOSE,5),COLORWHITE;MA10:MA(CLOSE,10),COLORYELLOW;MA20:MA(

具体看附件图,包含常用到的价均线,常用价托、量托、芙蓉出水等标识。提供代码文档及导入文件。
{公式源码网选编}
 

DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));DRAWKLINE(H,O,L,C);MA5:MA(CLOSE,5),COLORWHITE;MA10:MA(CLOSE,10),COLORYELLOW;MA20:MA(CLOSE,24),COLORMAGENTA;MA60:MA(CLOSE,60),COLORGREEN;MA120:MA(CLOSE,120),COLORLIMAGENTA;MA240:MA(CLOSE,240),COLORBLUE; DRAWICON(CROSS(MA10,MA20),MA20,1); DRAWICON(CROSS(MA20,MA60),MA60,1); DRAWICON(CROSS(MA20,MA120),MA120,1); DRAWICON(CROSS(MA20,MA240),MA240,1);DRAWICON(CROSS(MA60,MA120),MA60,1); DRAWICON(CROSS(MA60,MA240),MA240,1); DRAWICON(CROSS(MA120,MA240),MA240,1);DRAWICON(CROSS(MA10,MA5),MA10,2); DRAWICON(CROSS(MA20,MA10),MA20,2); DRAWICON(CROSS(MA60,MA20),MA60,2); DRAWICON(CROSS(MA120,MA60),MA60,2); 反弹:=MA5>MA20 AND MA5>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20);月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20);季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60);半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120);年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240);DRAWTEXT(反弹,MA20-0.08,'反弹'),COLORMAGENTA;DRAWTEXT(月价托 ,MA20-0.2,'月托'),COLORMAGENTA;DRAWTEXT(季价托,MA60-0.0.08,'季托'),COLORMAGENTA;DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORRED;DRAWTEXT(年托,MA240-0.08,'年托'),COLORRED;压:=MA10<MA20 AND MA20>MA10 AND CROSS(MA20,MA10);DRAWTEXT(压,MA20+0.012,'压'),COLORYELLOW;VOL5:=MA(VOL,5),COLORWHITE;VOL10:=MA(VOL,10),COLORYELLOW;VOL40:=MA(VOL,40),COLORFF00FF ;量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1);DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE;AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10));BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;芙蓉出水:=BB AND CC1,COLOR00FF00;DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF;STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF;MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,30);ZJ:=AMOUNT/10000;TM:=V-MA(V,10);一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;DRAWTEXT(一穿三,L-0.012,'穿三线'),COLORFF00FF;C6:=REF(C,1);涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR80FFFF;STICKLINE(涨停,H,L,0,0),COLORLIRED;TY:=C;A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:芙蓉出水,涨停,高位,反弹,半年
相关阅读:
  • >>公式源码:同花顺一年十二倍指标公式(同花顺)
    R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);K:=EMA(R,3);D:=EMA(K,3);一年12倍:20,colorred;陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);N:=IF((陡峭度 > 0.35),6,65);VAR1:=...
  • >>[指标]通达信跟庄买卖MACD财神指标公式(跟庄)
    买好股公式文章通达信跟庄买卖MACD财神指标公式,介绍跟庄,买卖,买入,财神炒股技巧,让您在股市里买到好股票。P:=13;S:=5;M:=1;{大智慧公式网选编}DIFF:EMA(C,S)-EMA(C,P);DEA:EMA(DIFF,M),COLORRED;MACD:2*(DIFF-DEA),COLORSTICK;P1:...
  • >>[指标]通达信强势建仓副图公式源码无未来(副图)
    买好股公式文章通达信强势建仓副图公式源码无未来,介绍通达信,强势,建仓,副图,源码,未来炒股技巧,让您在股市里买到好股票。用法:买卖点分明,红买粉出!!!!!!!!!!N1:=3;N2:=7;N3:=21;LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,...
  • 关键字: