大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信KDJ和MACD金叉共振副图公式(副图)

2013-11-12 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧股市地图公式源码,介绍大智慧,智慧,股市,公式,源码炒股技巧,让您在股市里买到好股票。N:=5;S:=1;{大智慧公式网}警惕:88,pointdot,linethick2,color00ccff;80,color10FF10;var1:=EMA(HHV(HIGH,500),21);var2:=EMA(HHV(HIGH,250),21);var3:=EMA(HHV(HIGH,90),21);var4:=EMA(LLV(LOW,500),21);v...选编,共振,公式通达信KDJ和MACD金叉共振副图公式副图 共振 公式 通达信DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100; DEA:EMA(DIF,9); MACD:(DIF-DEA)*2,COLORSTICK; DRAWICON(CROSS(DIF,DEA),DEA,1); DRAWICON(CROSS(DEA,DIF),DEA,2); IF(DIF
DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100;     DEA:EMA(DIF,9);     MACD:(DIF-DEA)*2,COLORSTICK;     DRAWICON(CROSS(DIF,DEA),DEA,1);     DRAWICON(CROSS(DEA,DIF),DEA,2);       IF(DIF<DEA,DIF,DRAWNULL),COLORGREEN;     DD:=C=HHV(C,180);     EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;     CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;     顶背离:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;     A2:=BARSLAST(REF(CROSS(DEA,DIF),1));     DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORRED,LINETHICK2;     RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;     K:SMA(RSV,9,3),COLORYELLOW;     D:SMA(K,9,3),COLORWHITE;     J:3*K-2*D,COLORMAGENTA;     IF(J<D,J,DRAWNULL),COLORFFEE44;     A1:=BARSLAST(REF(CROSS(DIF,DEA),1));     B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);     A22:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));     B2:=REF(C,A22+1)>C AND REF("KDJ.K"(9,3,3),A22+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));     A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));     B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));     DRAWTEXT(B1,DEA-0.20,'▲MACD底背'),COLORWHITE;     DRAWTEXT(B2,D-0.20,'●KDJ底背'),COLORFF00FF;     {DJ:=CROSS(J,D) AND D<20;     DRAWTEXT(DJ,J-0.3,'低金叉'),COLORCYAN;     MDJ:=CROSS(DIF,DEA) AND DEA<0;     DRAWTEXT(MDJ,DEA-0.3,'低金叉'),COLORGREEN;     DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'死叉'),COLORYELLOW;     DRAWTEXT(CROSS(D,J),J+0.3,'死叉'),COLORRED;}     A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);     DRAWICON(A,LOW*0.98,1);     B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));     DRAWTEXT(B4,L-0.20,'★金叉共振'),COLOR0099FF;       DRAWICON(CROSS(K,D),D,1);     DRAWICON(CROSS(D,K),D,2);       BA:=DEA>REF(DEA,1);     BB:=SUM(BA,5)>=4;     BC:=C<O;     BD:=SUM(BC,5)>=2;     BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3);     STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED;       SS:=EMA(C,11);     LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4;        AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10));     (CROSS(AA,0.05)-1);
{大智慧公式网选编}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:选编,共振,公式
相关阅读:
  • >>指标公式:大智慧的吸筹与10日均线的讨论指标公式(日均)
    买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(A...
  • >>指标公式:通达信长线狂赚选股公式源码(公式)
    买好股公式文章通达信长线狂赚选股公式源码,介绍通达信,长线,选股,公式,源码炒股技巧,让您在股市里买到好股票。MA5 :MA(CLOSE,5),NODRAW;{www。57ee。net 大智慧公式}MA10:MA(CLOSE,10),NODRAW;MA20:MA(CLOSE,20),NODRAW;MA30:MA(CLOSE,3...
  • >>公式源码:通达信KDJMACD分日共振副图公式源码(副图)
    买好股公式文章通达信KDJMACD分日共振副图公式源码,介绍共振,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}该指标试探通过KDJ和MACD指标的30分钟、60分钟以及日、周线彩条的变化情况,显示出共振点,为大家提供操盘买卖的...
  • 关键字: