大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信红进绿出主图指标公式(主图)

2013-10-31 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信最好用的能量指标公式,介绍指标炒股技巧,让您在股市里买到好股票。MTM:=C-REF(C,1);主力做多:100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12),COLORWHITE;多空趋势线:MA(主力做多,6),COLORYELLOW;能量:=主力做多-多空趋势线,COLORBLACK;持仓:能量,COLORRED;STICKLINE( UPNDAY(能量,1)AND ...均衡,个股,观望,大盘,操作者通达信红进绿出主图指标公式主图 公式 指标 通达信大盘和个股近一周以来一直在单边下跌,很多股票操作者可能已经杀进去了,有的还在观望。有的进去后接了飞镖,有的却在观望中踏空了。大盘及个股什么时候筑底?什么时候可以安全地杀进去抢钱?这是一个困扰多数操作人员的难题。{公式源码网选编}{红进绿出}空:=EMA(C,5);均衡:EMA(空,5),COLORWHITE;中轨:HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;趋势:LLV(MA(H,

大盘和个股近一周以来一直在单边下跌,很多股票操作者可能已经杀进去了,有的还在观望。有的进去后接了飞镖,有的却在观望中踏空了。大盘及个股什么时候筑底?什么时候可以安全地杀进去抢钱?这是一个困扰多数操作人员的难题。
{公式源码网选编}


{红进绿出}
空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORRED,LINETHICK1;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(VAR4,LOW,1);
VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(VAR5,LOW*0.985,'加仓'),COLORYELLOW;
DRAWTEXT(VAR5,LOW*0.995,'^' ),COLORYELLOW;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.035,'减仓'),COLOR00FF00 ;
DRAWTEXT(CROSS(84,VAR7),H*1.015,'◇' ),COLOR00FF00;
IF(MA(CLOSE,20)>REF(MA(CLOSE,20),1),MA(CLOSE,20),DRAWNULL),COLORRED,LINETHICK2;
IF(MA(CLOSE,20)<REF(MA(CLOSE,20),1),MA(CLOSE,20),DRAWNULL),COLORGREEN,LINETHICK2;
KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
买0:=买1+买2+买3;
{买:IF(买0>1,买0,0);}
DRAWICON(买0>1,L*0.98,16);
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:均衡,个股,观望,大盘,操作者
相关阅读:
  • >>指标公式:大智慧能量轨道主图公式源码(主图)
    买好股公式文章大智慧能量轨道主图公式源码,介绍大智慧,智慧,轨道,主图,公式,源码炒股技巧,让您在股市里买到好股票。天:=MAX(O,C);{ www,gongshi8,com 大智慧公式网}地:=MIN(O,C);均价:=(H+L+O+C)/4;B:=(2*Ema(LLV(均价,7),10)-均价);做空...
  • >>公式源码-通达信简单买入指标公式无未来函数(买入)
    买好股公式文章通达信简单买入指标公式无未来函数,介绍买入炒股技巧,让您在股市里买到好股票。指标精致,可放在主图或作付图或与其它指标组合.大括号内是选股公式, 可与其它指标结合分析{指标公式网选编}STICKLINE(C>O OR (C=O AND C>...
  • >>公式源码:通达信财主ZZT主图淘宝买来的指标公式(主图)
    {财主抓涨停 主图}均价线:=AMOUNT/V/100,POINTDOT;C2:=REF(C,1);UPQK:=LOW-REF(HIGH,1);STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,4,0),COLORGRAY;DOWNQK:=REF(LOW,1)-HIGH;STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF...
  • 关键字: