大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信支撑压力主图公式源码(主图)

2013-11-06 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐四方力道主图公式源码,介绍飞狐,主图,公式,源码炒股技巧,让您在股市里买到好股票。V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);HY1:=REF(EMA(V1,3),1);实时线:MA(CLOSE,1),Color006400;神秘线:HY1,Color400080;stickline(C>HY1,low,high,1,0),colorred;stickline(C>HY1,close,open,4....公式通达信支撑压力主图公式源码主图 公式 源码 支撑 压力马:(EMA(CLOSE,450) * 2.14),POINTDOT,COLORGREEN;{www、gongshi8、com 大智慧公式网}HAN:=DATE<1131230;DRAWTEXT(ISLASTBAR,马,马1)*HAN,COLORGREEN;冯:(EMA(CLOSE,450) * 2.01)*HAN,POINTDOT,COLORYELLOW;DRAWTEXT(ISLASTBAR,冯,冯3)*HAN,COLORYELLOW;

马:(EMA(CLOSE,450) * 2.14),POINTDOT,COLORGREEN;
{www、gongshi8、com 大智慧公式网}
HAN:=DATE<1131230;
DRAWTEXT(ISLASTBAR,马,'马1')*HAN,COLORGREEN;
冯:(EMA(CLOSE,450) * 2.01)*HAN,POINTDOT,COLORYELLOW;
DRAWTEXT(ISLASTBAR,冯,'冯3')*HAN,COLORYELLOW;
江:(EMA(CLOSE,450) * 1.88)*HAN,POINTDOT,COLORLIBLUE;
DRAWTEXT(ISLASTBAR,江,'江8')*HAN,COLORLIBLUE;
波:(EMA(CLOSE,450) * 1.75)*HAN,POINTDOT,COLORGREEN;
DRAWTEXT(ISLASTBAR,波,'波0')*HAN,COLORGREEN;
男:(EMA(CLOSE,450) * 1.66)*HAN,POINTDOT,COLORMAGENTA;
DRAWTEXT(ISLASTBAR,男,'男3')*HAN,COLORMAGENTA;
儿:(EMA(CLOSE,450) * 1.5)*HAN,POINTDOT,COLORYELLOW;
DRAWTEXT(ISLASTBAR,儿,'儿4')*HAN,COLORYELLOW;
凌:(EMA(CLOSE,450) * 1.37)*HAN,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,凌,'凌7')*HAN,COLORWHITE;
雄:(EMA(CLOSE,450) * 1.25)*HAN,POINTDOT,COLORLIBLUE;
DRAWTEXT(ISLASTBAR,雄,'雄5')*HAN,COLORLIBLUE;
豪:(EMA(CLOSE,450) * 1.14)*HAN,POINTDOT,COLORGREEN;
DRAWTEXT(ISLASTBAR,豪,'豪8')*HAN,COLORGREEN;
时:(EMA(CLOSE,450) * 0.99)*HAN,POINTDOT,COLORGREEN;
DRAWTEXT(ISLASTBAR,时,'时3')*HAN,COLORGREEN;
到:(EMA(CLOSE,450) * 0.84)*HAN,POINTDOT,COLORGREEN;
DRAWTEXT(ISLASTBAR,到,'到3')*HAN,COLORGREEN;
 STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 )*HAN,COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 )*HAN,COLOR000055;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 )*HAN,COLOR000077;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 )*HAN,COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 )*HAN,COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 )*HAN,COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 )*HAN,COLOR0000FF;
 STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 )*HAN,COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 )*HAN,COLOR555555;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 )*HAN,COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 )*HAN,COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 )*HAN,COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 )*HAN,COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 )*HAN,COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 )*HAN,COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 )*HAN,COLOR990000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 )*HAN,COLORCC0000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 )*HAN,COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 )*HAN,COLORFF8800;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 )*HAN,COLORFFCC00;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 )*HAN,COLORCYAN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式
相关阅读:
  • >>公式:大智慧完美买卖优化主图公式源码(主图)
    input:P1(28,20,32),P2(32,32,35),P3(35,35,38),n(3,0,20),m(20,0,100);{通达信指标公式网选编}ma5:ma(close,5);ma10:ma(close,10);ma20:ma(close,20);ma30:ma(close,30);ma60:ma(close,60);VAR1:=IF(DATE<1500830 AND DATE>900101,1,0);VA...
  • >>源码-通达信庄见愁指标公式(公式)
    买好股公式文章通达信庄见愁指标公式,介绍炒股技巧,让您在股市里买到好股票。翻箱出货,来路不清了。用法关注红蓝线叉叉{N:1,100,10; M;1,100,10: N1:1,100,10; M1; 1,100,10}散筹估算:EMA((WINNER((O+C*2+H+L)/5*1.1)-WINNER((O+C*2+H+L...
  • >>公式源码-【 反向推算KDJ---推演全程 (附公式源码)】(推算)
    【 反向推算KDJ---推演全程 (附公式源码)】序检索全网,尚未有反推KDJ方案,双节之际,公布【 反向推算KDJ---推演全程 (附公式源码)】.由于价量乃为指标之母,亦即先有股价、成交量,始有指标的产生,亦称为“因果关系”,反向推算的意义在...
  • 关键字: