大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信强势出击信号公式源码(公式)

2013-11-12 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信短线多空主图公式源码,介绍炒股技巧,让您在股市里买到好股票。H均价:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;L均价:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;涨跌:=IF(C>REF(H均价,1),L均价,IF(C<REF(L均价,1),H均价,L均价));KD:C>涨跌,NODRAW,COLOR0000FF;K...主图,大盘,个股,走强,出击通达信强势出击信号公式源码公式 出击 强势 源码 信号强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标一向是组合去用的,优化指标也是要参照主图去优化的,有些信号发出能不能买进是要看主图的的,并非所有信号都是买入点你们没有某些参考的主图,当然会看出有些信号是错误的,在我这这些错误的信号在主图上并不是

强势出击

有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,

近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉

本人用指标一向是组合去用的,优化指标也是要参照主图去优化的,有些信号发出能不能买进是要看主图的的,并非所有信号都是买入点

你们没有某些参考的主图,当然会看出有些信号是错误的,在我这这些错误的信号在主图上并不是买入点


 

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
MA4:=MA(CLOSE,55);
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:=(大盘6日 + 大盘12日 + 大盘24日)/3;
个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:=(个股6日 + 个股12日 + 个股24日)/3;
强势出击:IF(大盘>REF(大盘,1) AND CROSS(个股,大盘),10,0 ),NODRAW;
STICKLINE(强势出击,0.1,6,3,0),COLORF00FF0;
出击:=IF(CROSS(个股,0),5,0);
穿大盘:=IF(CROSS(个股,大盘),10,0);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJ);
DDX:=IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
DDZ:=((QJ1+QJ2)-(QJ3+QJ4))/((QJ1+QJ2)+(QJ3+QJ4))*100*17;
强势:=DDX>2 AND DDZ>100 AND DDY>3 AND VOL/CAPITAL*100>3;
出击预警:(个股24日>0 AND 出击>0 AND 穿大盘>0 AND 强势>0 AND MA2>REF(MA2,1))*10,COLORRED;
五日走强:=MA1>REF(MA1,1);
十三日走强:=MA2>REF(MA2,1);
二十一日走强:=MA3>REF(MA3,1);
主升浪:=五日走强 AND 十三日走强 AND 二十一日走强;
VAR31:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR31*(HIGH-LOW),IF(CLOSE<OPEN,VAR31*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
大资金:强势>0 AND 主升浪>0 AND 主买>2700,COLORGREEN;
STICKLINE(大资金,0.3,4,2,1),COLORGREEN;

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
VAR1Q:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR2Q:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
VAR3Q:=REF(CLOSE,1);
VAR4Q:=((SMA(MAX((CLOSE - VAR3Q),0),6,1) / SMA(ABS((CLOSE - VAR3Q)),6,1)) * 100);
TJ:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
挖坑:(REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1))*10,COLORCYAN;
理想联盟:(VAR1Q AND VAR2Q),STICK,COLORYELLOW,LINETHICK2;
理想同盟:CROSS(80,VAR4Q),STICK,COLORMAGENTA,LINETHICK2;
DRAWICON(理想联盟,0,23);
DRAWICON(理想同盟,1.5,2);




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,大盘,个股,走强,出击
相关阅读:
  • >>源码-同花顺100%抓强股公式源码(同花顺)
    买好股公式文章同花顺100%抓强股公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。比MACD超前1-2天,中线下方出现黄色小方块时重仓出击,1-3天内基本有收获,同时出现红色箭头,那就砸锅卖铁吧,中线上方的3种颜色小短柱代表...
  • >>指标源码:通达信开始赚钱副图公式源码(副图)
    Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;Q3:=SMA(Q2, 9, 1);Q4:=SMA(Q3, 3, 1);AA:3*Q3-2*Q4, ,COLOR7FFF00;Q5:=AA>1*REF(AA, 1);Q6:=LLVBARS(LOW, 50);Q7:=SUM(V...
  • >>源码-通达信靓丽MACD公式源码(公式)
    买好股公式文章通达信靓丽MACD公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。DIF:EMA(CLOSE,12)-EMA(CLOSE,26);{同花顺公式网选编}DEA:EMA(DIF,9);MACD:(DIF-DEA)*3,COLORCC66DD;STICKLINE(((DIF<DEA)),MACD,0,6,1),CO...
  • 关键字: