大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信发现大庄家副图公式源码(副图)

2013-10-30 00:00:00 通达信公式教程
摘要: 多空生命线:EMA(CLOSE,55),colorred, CIRCLEDOT;{公式源码网选编}Var1:=(HIGH+LOW+OPEN+CLOSE)/4;生命线: MA(3*Var1-2*SMA(Var1,2,1),12),,;Var2:=IF(Var1<生命线,Var1,生命线);Var3:=2*EMA(LLV(Var1,7),10)-Var1;多空线: 3*Var3-2*SMA(Var3,10,1),colorgreen;A1:=REF(CLOSE,1)<REF(OPEN,2);A2:=CLOSE>OPEN ;A3:=RE...分时,买卖,波段,条件,选编通达信发现大庄家副图公式源码副图 庄家 公式 源码 发现出现“有庄”就可以买入。{指标公式网选编}{发现大庄源码}VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;无庄控盘:=控盘

出现“有庄”就可以买入。
{指标公式网选编}


{发现大庄源码}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,买卖,波段,条件,选编
相关阅读:
  • >>公式-同花顺顶底先锋公式源码(同花顺)
    买好股公式文章同花顺顶底先锋公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(C,STRIP(RGB(80,90,0),RGB(0,90,0),0));{ www,jiachenglong,cn 通达信指标公式网}CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)...
  • >>源码-通达信所向无敌的顾布伴侣主图指标公式(主图)
    布林通道可以指示支撑和压力位置;可以显示超 买、超卖;指示趋势;而 顾比复合平均线是一个 极其有用的波动变化指标。它可以被用来判断趋势 反转与方向的可能性。复合在一起两优相加,故所向无敌!BOLL:EMA(C,20),COLORWHITE,LINETHICK2;...
  • >>公式-通达信折腾资金数据指标个股DDX指标公式(指标)
    买好股公式文章通达信折腾资金数据指标个股DDX指标公式,介绍资金,指标,个股炒股技巧,让您在股市里买到好股票。说明:从上至下分别为 当日、3日、5日、10日所列项目值。ddx大单动向:大单买入净量占流通盘的百分比(越大越好) ddy涨跌动因:...
  • 关键字: