大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信波段密码主图公式源码(主图)

2013-10-30 00:00:00 通达信公式教程
摘要: 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;STI...主图,水平面,选编,生命线,波段通达信波段密码主图公式源码主图 波段 公式 源码 密码变红买,变绿卖,傻瓜式操作。{通达信指标公式网选编}{波段密码主图}买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,60);STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;STICKLINE(买线>=卖线,CLOSE,OPEN,3,1),COLORRED;STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;STICK

变红买,变绿卖,傻瓜式操作。
{通达信指标公式网选编}


{波段密码主图}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,60);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,1),COLORCYAN;
{生命线}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+
14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+
8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+
2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:EMA(牛线,6),COLORGREEN;
水平面:MA(CLOSE,60),DOTLINE,COLORYELLOW;
{信号 www.gongshi8.com}
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),H/0.98,2);
DRAWICON(FILTER(VAR9 OR VAR6,5),L*0.98,1);







 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,水平面,选编,生命线,波段
相关阅读:
  • >>源码-大智慧短中长买卖公式源码(公式)
    买好股公式文章大智慧短中长买卖公式源码,介绍大智慧,智慧,买卖,公式,源码炒股技巧,让您在股市里买到好股票。input:p1(13,1,999),p2(26,1,999),p3(135,1,999),p4(156,1,999),p5(321,1,999);今收:=c;超短5线:=MA(CLOSE,5);短期盈利13线:=M...
  • >>指标源码:通达信多周期MACD先人一步察觉变盘临界点指标公式(临界点)
    买好股公式文章通达信多周期MACD先人一步察觉变盘临界点指标公式,介绍MACD,多周期炒股技巧,让您在股市里买到好股票。重温经典:多周期MACD同一副图,让你先人一步察觉变盘临界点,首先感谢指标的原作者,如有侵权请与我联系,马上删除...
  • >>指标源码:通达信最牛的长短资金指标指标公式(指标)
    大智慧TS:=BARSCOUNT(CLOSE);J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3); J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0); SE:=(SUM(J1-J2,3)-(VOL/CLOSE<REF(CLOSE,1)))/10000; SZ:=(SUM(J1-J2,5)-(VOL/CLOSE<REF(CLOSE,1)))/10000; 长资金:EMA(SZ,...
  • 关键字: