大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信机构大户量能指标公式(量能)

2013-11-15 00:00:00 通达信公式教程
摘要: bk:='A股板块'; //bk赋值为字符串'A股板块'yygs:='bias.bias1';//引用的指标,此处可修改为引用其它的指标stksum:=STKCOUNT(bk); //板块所包含证券数量dcount:=datacount; //K线图上,最后一根K线的位置variable:dmstr[stksum]='',var_px[stksum]=0,var_indi[stksum]=0; //定义一个字符串数组用于记录股票代码,元素...能量,大户,主力,换手,散户通达信机构大户量能指标公式量能 大户 公式 指标 机构V1:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);HY1:=REF(EMA(V1,3),1);换手:=V*100/CAPITAL;主力:=MA(换手,4);大户:=MA(换手,9);中户:=MA(换手,17);散户:=MA(换手,34);均量:=(主力+大户+中户+散户)/4;主力能量:(主力-均量),NODRAW;大户能量:(大户-均量),NODRAW;中户能量:(中户-均量),NO

V1:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);
HY1:=REF(EMA(V1,3),1);
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量),NODRAW;
大户能量:(大户-均量),NODRAW;
中户能量:(中户-均量),NODRAW;
散户能量:(散户-均量),NODRAW;
DRAWBAND(4+主力能量,90,4,50);
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4+REF(主力能量,1),4+主力能量,1,1), COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4+REF(主力能量,1),4+主力能量,1,1), COLORCYAN;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4,4+主力能量,1,0),COLORYELLOW;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4,4+主力能量,1,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4,4),'机构'),COLORWHITE;
DRAWBAND(3+大户能量,90,3,50);
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3+REF(大户能量,1),3+大户能量,1,1),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3+REF(大户能量,1),3+大户能量,1,1),COLORCYAN;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,0),COLORYELLOW;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,3,3.3),'大户'),COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:能量,大户,主力,换手,散户
相关阅读:
  • >>公式-大智慧驱动主图公式源码(主图)
    买好股公式文章大智慧驱动主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。B1:=MA(CLOSE,1);B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1) ;SMA2:=MA(B2,5) ;FILLRGN(b2,sma2,b2>sma2),colorred;FILLRGN(b2,sma2,b2<...
  • >>公式-通达信财神到指标副图指标公式(副图)
    买好股公式文章通达信财神到指标副图指标公式,介绍财神,指标,副图炒股技巧,让您在股市里买到好股票。 {通达信 利多方舟 主图 真正的阴阳线}STICKLINE(C>REF(C,1),O,C,3.1,0),COLOR000033;STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000066; S...
  • >>源码-通达信下跌放量选股公式源码(公式)
    买好股公式文章通达信下跌放量选股公式源码,介绍选股,放量炒股技巧,让您在股市里买到好股票。连跌3:=IF(C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3),1,0);{www、jiachenglong、cn 通达信指标公式网}量增3:=IF(V>REF(V,1) AN...
  • 关键字: