大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信判断市场多空副图指标公式(副图)

2013-11-12 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信出手就赢指标公式,介绍指标炒股技巧,让您在股市里买到好股票。VAR2:=REF(LOW,1);{大智慧公式网选编}VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:...副图,持股,有了,空头,市场通达信判断市场多空副图指标公式副图 公式 判断 指标 市场有了这个副图,可以对多头市场和空头市场做出判断,对持股信心有很好作用,一目了然。Q_1:=C-REF(C,1);Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);Q_3:=CROSS(EMA(C,19),EMA(C,7));Q_4:=CROSS(EMA(C,7),EMA(C,19));Z1:=L=LLV(L,BARSLAST(Q_3)+1);Z2:=LLV(L,

有了这个副图,可以对多头市场和空头市场做出判断,对持股信心有很好作用,一目了然。
 



Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
买绝:IF(REF(TJ1,1)=0 AND TJ1>=1,50,0),STICK,COLORRED,LINETHICK3;
卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,80,0),STICK,COLORCYAN,LINETHICK3;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,持股,有了,空头,市场
相关阅读:
  • >>公式:通达信龙少盘后选股新思路指标公式(公式)
    买好股公式文章通达信龙少盘后选股新思路指标公式,介绍选股炒股技巧,让您在股市里买到好股票。受新浪微操盘启发后多日思考参考论坛前辈的指标找到一个另类的选股方法上传一个指标,每天盘后上传选股供大家参考,由于在试验期选股思路暂不...
  • >>公式源码:通达信筹码K线指标公式(筹码)
    AA:=WINNER(C)*100;{公式源码网选编}KA:=WINNER(O)*100;高:=WINNER(H)*100;低:=WINNER(L)*100;庄筹线:EMA(AA*0.7,3),LINETHICK2;散筹线:EMA((WINNER(C*1.08)-WINNER(C*0.92))*70,3),LINETHICK2;STICKLINE(AA<KA,高,低,0,0),COLORLIGRAY;STI...
  • >>源码-大智慧标尺浪波段公式源码(标尺)
    买好股公式文章大智慧标尺浪波段公式源码,介绍大智慧,智慧,波段,公式,源码炒股技巧,让您在股市里买到好股票。N1:=9;N:=3;VAR1:=REF(CLOSE,1);标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;VAR2:=(CLOSE-LLV(LOW,N1))/...
  • 关键字: