大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信判断市场多空副图指标公式(副图)

2013-10-30 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧驱动主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。B1:=MA(CLOSE,1);B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1) ;SMA2:=MA(B2,5) ;FILLRGN(b2,sma2,b2>sma2),colorred;FILLRGN(b2,sma2,b2<sma2),colorgreen;X:=21;TTY:=H;AAT:=REF(TTY,X)=HHV(TTY,2*X+1);BBT:=FILT...持股,空头,市场,买进,多头通达信判断市场多空副图指标公式副图 公式 判断 指标 市场可以对多头市场和空头市场做出判断,对持股信心有很好作用。Q_1:=C-REF(C,1);Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);Q_3:=CROSS(EMA(C,19),EMA(C,7));Q_4:=CROSS(EMA(C,7),EMA(C,19));Z1:=L=LLV(L,BARSLAST(Q_3)+1);Z2:=LLV(L,BARSLAST(Q_3

可以对多头市场和空头市场做出判断,对持股信心有很好作用。

 

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
买绝:IF(REF(TJ1,1)=0 AND TJ1>=1,50,0),STICK,COLORRED,LINETHICK3;
卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,80,0),STICK,COLORCYAN,LINETHICK3;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:持股,空头,市场,买进,多头
相关阅读:
  • >>指标源码:飞狐四方力道主图公式源码(主图)
    买好股公式文章飞狐四方力道主图公式源码,介绍飞狐,主图,公式,源码炒股技巧,让您在股市里买到好股票。V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);HY1:=REF(EMA(V1,3),1);实时线:MA(CLOSE,1),Color006400;神秘线:HY1,Color40008...
  • >>指标公式:大智慧金元宝公式源码(公式)
    买好股公式文章大智慧金元宝公式源码,介绍买点炒股技巧,让您在股市里买到好股票。Var1:=HHV(HIGH,21);{ www,jiachenglong,cn 通达信指标公式网}Var2:=HHV(HIGH,69);银: Var2/MA(C,60)*0.83-0.7;金: Var1/MA(C,60)*0.91-0.7;宝:0.5*(CROSS...
  • >>源码-通达信堪称绝品指标公式(绝品)
    买好股公式文章通达信堪称绝品指标公式,介绍通达信,指标炒股技巧,让您在股市里买到好股票。 Q_1:=C-REF(C,1);Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);Q_3:=CROSS(EMA(C,19),EMA(C,7));Q_4:=CROSS(EMA(C,7),EMA(C,19));Z1:=L=...
  • 关键字: