大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信波段高低短线买卖副图指标公式(副图)

2013-10-28 00:00:00 通达信公式教程
摘要: A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);{ www,57ee,net 大智慧公式网}A2:=LLV(L,21);a3:LLV(L,30);a4:=EMA(A1,5);A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;a6:MA(C,20);DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);DEA:=EMA(DIFF,9);基础:=(di...动向,趋势,买卖,神马,进场通达信波段高低短线买卖副图指标公式副图 波段 公式 指标 买卖0,COLORCYAN;VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,38);VAR6:=HHV(VAR4,38);VAR7:=IF(LLV(LOW,90),1,0);VAR8:=EMA(IF
0,COLORCYAN; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,38); VAR6:=HHV(VAR4,38); VAR7:=IF(LLV(LOW,90),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; DD:=VAR8>5; 买入:=IF((COUNT(DD,2)=2),-20,0); VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1); VAR3S:=EMA(VAR2S,10); VAR4S:=LLV(LOW,33); VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3); 主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1; STICKLINE(VAR5S>REF(VAR5S,1),-30,-40,0.1,0 ),COLORFF00FF; 洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0); TJ1:=CROSS(洗盘,主力进场) AND 买入=-20 AND C<HHV(H,55)*0.72; STICKLINE(TJ1,0,10,3,1),COLOR8800FF; DRAWTEXT(TJ1,11,'底'),COLOR0088FF; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); JJ:=9*(3*D-2*K); J:=((3 * K) - (2 * D)); MAIRU:= CROSS(K,D) AND K<20; MAICHU:= CROSS(D,K) AND D>80; 快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,NODRAW; 慢线:SMA(快线,3,1),NODRAW; 空:SMA(慢线,3,1),NODRAW; DRAWBAND(慢线,RGB(200,50,55),空,RGB(0,100,50)); HT1:=COUNT(CROSS(20,快线),13)>=1; HT2:=COUNT(CROSS(快线,20),13)>=1; W88:=FILTER(HT1 AND HT2,13); DRAWTEXT(W88,1,'★V升'),COLORLIRED; WD:=BARSLAST(REF(CROSS(快线,20),1)); W底:=(WD<15 AND 快线<30 AND 快线>REF(快线,WD+1) AND CROSS(快线,20)); DRAWTEXT(W底,-3,'★W底'),COLOR00FFFF; 转牛:=BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20; STICKLINE(转牛,0,10,4,1),COLOR0078FF; DRAWTEXT(转牛,13,'转牛'),COLOR0078FF;   BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0); STICKLINE(BB,-40,-35,4,0),COLOR0000FF; STICKLINE(BB,-35,-30,2,0),COLOR0088FF; 低买1:IF(BB,-20,-40),COLORYELLOW; DRAWTEXT(BB>0,-20,'买底'),COLOR00FFFF; AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0); STICKLINE(AA,135,130,2,0),COLOR00FF00; STICKLINE(AA,140,135,4,0),COLORFF0000; 高卖:IF(AA,120,140),COLOR00FF00; DRAWICON(AA>0,150,8);   你:=MA(C,1); 老:=(LOW+HIGH+CLOSE)/3; 板:= MA(老,5); 好:= HHV(板,10); 老板:= MA(老,5); 买卖:=LLV(老板,10); 急买:=IF(LLV((你<买卖),5),20,0); 短买:=IF(LLV((你<买卖),10),30,0);   TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5); HD:=(HIGH - REF(HIGH,1)); LD:=(REF(LOW,1) - LOW); DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) ); DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5); 神偷线:=(((DMP ) * 100) / TRR); 辅助线:=((DMM * 100) / TRR); 动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3)); ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2); VAR91:=MA(LOW,1); VAR62:=MA(HIGH,2); VAR63:=MA(CLOSE,2); VAR67:=REF(VAR63,1); 【强弱】:=((SMA(MAX((VAR63 - VAR67),0),5,1) / SMA(ABS((VAR63 - VAR67)),5,1)) * 100); 股神:=IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),40,0); BT81:=急买=20 AND 短买=30 AND 股神=40; BT82:=LAST(股神=40,5,3); BT8:=FILTER(BT81 OR BT82,5); STICKLINE(BT8,-5,-40,0.00,0),COLOR0000FF; DRAWTEXT(BT8,-5,'★神马'),COLOR0000FF; SY:=FINANCE(33); SYL:=C/SY; MB1:=EMA(SYL,3); MB2:=EMA(MB1,3); MB3:=EMA(MB2,3); MB4:=EMA(MB3,3); MB5:=EMA(MB4,3); PE6:=EMA(MB5,3); YBT1:=CROSS(MB1,MB2) AND PE6>MB5 AND MB4>MB3 AND C<HHV(H,31)*0.87 AND LAST(PE6<REF(PE6,1),21,1); YBT2:=CROSS(MB1,PE6) AND LAST(PE6<REF(PE6,1),13,1); YBT:=FILTER(COUNT(YBT1 OR YBT2,2)=2,2) OR YBT2; STICKLINE(YBT,-20,-40,1,0),COLORFF00FF; DRAWTEXT(YBT,-20,'市赢'),COLORFF00FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:动向,趋势,买卖,神马,进场
相关阅读:
  • >>指标公式:通达信牵牛线主图公式源码(主图)
    买好股公式文章通达信牵牛线主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。一线主图操作要领是只要股价站在线上面有买入指标提示出现,在根据大势情况结合其它附图指标进行操作,在最保险的操作前提下最好是一线走平或者...
  • >>公式源码:同花顺闪电套利简单明了的指标公式(同花顺)
    买好股公式文章同花顺闪电套利简单明了的指标公式,介绍指标炒股技巧,让您在股市里买到好股票。指标介绍:闪电获利指标,一般在分钟K线使用。可以叠加在主图上{大智慧公式网选编}M1:=10;M2:=20;VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;JJ:=(...
  • >>公式源码:通达信寻庄出击无未来指标公式(公式)
    VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); 波: VAR3; 段: VAR4; VAR5:=CROSS(VAR3,VAR4) AND VAR3<20; DRAWTEXT(FILTER(VAR5,10)=1,40,'逢低吸纳'),COL...
  • 关键字: