大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信极品买卖主图指标公式(主图)

2013-10-30 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺主力筹码计算公式源码,介绍炒股技巧,让您在股市里买到好股票。VAR11:=HHV(C,15);//N日高点{大智慧公式网选编}VAR12:=VAR11*0.8;//下移20不卖的:100*WINNER(VAR12);//适合上升的股票//{ www.gongshi8.com 买好股公式网_同花顺股票指标公式}VAR1:=VOL/VOLAMOUNT;//成交次数VAR2:=SLOPE(VAR1,2...上线,支撑,操作,经典,斜率通达信极品买卖主图指标公式主图 公式 指标 极品 买卖回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);{大智慧公式网选编}经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);
{大智慧公式网选编}
经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;
MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));
MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}
MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}
上线:=SMA(C,6.5,1);
一号支撑线:SMA(C,14.5,1),COLORYELLOW,LINETHICK4;
上线1:=SMA(C,3,1);
一号支撑线1:=SMA(C,8,1);
上线2:=SMA(C,3.5,1);
DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,'洗盘'),COLOR00FF00;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;
UPR:=BBI+3*STD(BBI,13);
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,55);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'减仓') ,COLORFF9966,LINETHICK1;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),COLORYELLOW,LINETHICK2;
操作1:=MA(A7,5)*1.03;
操作2:=MA(A7,5)*0.97;

DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.95,'买进' ),COLORYELLOW;
VAR1:=LLV(A7,21);
VAR2:=HHV(A7,30);
DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.99,'见底' ),COLORYELLOW;
YCX:=操作>=REF(操作,1);
H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);
L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);
DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),COLORFF00FF;
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975;
M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980;
M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,COLORYELLOW;
D:=MA(CLOSE,89)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
K:=SMA(RSV,3,1);
D1:=SMA(K,3,1);
J:=3*K-2*D1;
VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}
VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}
E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;
F:=MA(E,3)+0.03;
G:=MA(E,1);
DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;
DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),COLORYELLOW;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED;
STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{红K};
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;{红K};
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;
STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:上线,支撑,操作,经典,斜率
相关阅读:
  • >>公式源码-大智慧散户新庄公式源码(新庄)
    买好股公式文章大智慧散户新庄公式源码,介绍大智慧,智慧,散户,公式,源码炒股技巧,让您在股市里买到好股票。Var1:=1/WINNER(CLOSE);{公式源码网选编}Var2:=MA(CLOSE,13);Var3:=100-ABS((CLOSE-Var2)/Var2*100);Var4:=LLV(LOW,75);Var5:=HH...
  • >>公式源码:通达信王氏MACD均线思路主图公式源码(主图)
    买好股公式文章通达信王氏MACD均线思路主图公式源码,介绍通达信,均线,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA8:EMA(CLOSE,8),COLORLIBLUE,LINETHICK1;MA25:EMA(CLOSE,25),COLORBLUE,LINETHICK1;MA55:EMA(CLOSE,55),COLORLICY...
  • >>公式-通达信逐笔成交量指标公式(成交量)
    买好股公式文章通达信逐笔成交量指标公式,介绍通达信,成交,成交量炒股技巧,让您在股市里买到好股票。 超B:=L2_AMO(0,2);{www、jiachenglong、cn 通达信指标公式网}超S:=L2_AMO(0,3);大B:=L2_AMO(1,2);大S:=L2_AMO(1,3);中B:=L2_AMO(2,2);...
  • 关键字: