大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信震荡稳骑牛副图指标公式(副图)

2013-11-06 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧大资金关注公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(H...抄底,趋势通达信震荡稳骑牛副图指标公式副图 震荡 公式 指标 通达信BIAS1:=(C-MA(C,6))/MA(C,6)*100; BIAS2:=(C-MA(C,12))/MA(C,12)*100; BIAS3:=(C-MA(C,24))/MA(C,24)*100; BIAS:(BIAS1+2*BIAS2+3*BIAS3)/6,COLORRED; 乖离:MA(BIAS,3),COLORGREEN; 乖离1:MA(乖离,5),COLORGREEN; DRAWBAND(BIAS,RGB(100,10

BIAS1:=(C-MA(C,6))/MA(C,6)*100; BIAS2:=(C-MA(C,12))/MA(C,12)*100; BIAS3:=(C-MA(C,24))/MA(C,24)*100; BIAS:(BIAS1+2*BIAS2+3*BIAS3)/6,COLORRED; 乖离:MA(BIAS,3),COLORGREEN; 乖离1:MA(乖离,5),COLORGREEN; DRAWBAND(BIAS,RGB(100,10,5),乖离,RGB(5,100,50)); DRAWBAND(BIAS,RGB(100,10,5),乖离1,RGB(5,100,50)); DRAWBAND(BIAS,RGB(250,0,0),0,RGB(0,250,250)); IF(C,BIAS,DRAWNULL),COLORFF00FF,LINETHICK2; IF(BIAS<=REF(BIAS,1) OR BIAS<乖离1 ,BIAS,DRAWNULL),COLORBLUE,LINETHICK2; IF(C,乖离1,DRAWNULL),COLORYELLOW,LINETHICK2; IF(乖离1<=REF(乖离1,1),乖离1,DRAWNULL),COLOR33FF33,LINETHICK2; STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,0,10,3,1),COLORGREEN; STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,20,3,0),COLORGREEN; 0; A4:=MA(CLOSE,20); A5:=(CLOSE > MA(CLOSE,5)); A6:=(MA(CLOSE,5) > MA(CLOSE,10)); A7:=(CLOSE > MA(CLOSE,10)); A8:=(MA(CLOSE,5) > MA(CLOSE,20)); A9:=(CLOSE > MA(CLOSE,20)); A10:=REF(A4,1); A11:=(A4 > A10); AVX:((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10)); DRAWBAND(AVX,RGB(250,250,0),0,RGB(0,100,250)); AVX2:MA((((((IF(A5,100,0) + IF(A6,100,0)) + IF(A7,100,0)) + IF(A8,100,0)) + IF(A9,100,0)) + IF(A11,100,0))/6,3.5); DRAWBAND(AVX2,RGB(100,10,0),60,RGB(0,100,0)); VARR:=REF(CLOSE,1); AVX3:SMA(MAX(CLOSE-VARR,0),5,1)/SMA(ABS(CLOSE-VARR),5,1)*100,COLORMAGENTA; DRAWBAND(AVX3,RGB(200,0,250),60,RGB(0,200,0)); 80,POINTDOT,COLORBLUE,LINETHICK2; 70,POINTDOT,COLORWHITE,LINETHICK2; 20,POINTDOT,COLORGREEN,LINETHICK2; 10,POINTDOT,COLORBLUE,LINETHICK2; STICKLINE(AVX<=-20 AND AVX>=REF(AVX,1) AND REF(AVX,1)<=REF(AVX,2)AND AVX2<=40 AND REF(AVX3,1)<=40 AND AVX3>=REF(AVX3,1) AND REF(AVX3,1)=LLV(AVX3,8),0,20,2,0),COLORRED; KB1:=EMA(C,3)-EMA(C,18); DB1:=EMA(KB1,3); KB:KB1*60; DB:DB1*60; DRAWBAND(KB,RGB(250,50,5),DB,RGB(0,200,200)); IF(C,KB,DRAWNULL),COLORRED,LINETHICK2; IF(KB<=REF(KB,1),KB,DRAWNULL),COLORCYAN,LINETHICK2; IF((AVX3<REF(AVX3,1)OR AVX3<REF(AVX3,2)) AND (REF(AVX3,1)=HHV(AVX3,5) OR REF(AVX3,2)=HHV(AVX3,5)) AND KB<REF(KB,1) AND REF(KB,1)=HHV(KB,5) AND REF(KB,1)>=20,100,110); 趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); IF((趋势线>REF(趋势线,1) AND REF(趋势线,1)=LLV(趋势线,13) AND REF(趋势线,1)<=35)OR CROSS(趋势线,10),-50,-70),COLORRED; VAR1:=AMOUNT/VOL/7; VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7; VAR3:=SUM(AMOUNT,10)/VAR1/7; VAR4:=DMA(VAR2,VOL/VAR3); 抄底:=(CLOSE-VAR4)/VAR4*500,COLORLIMAGENTA; 抄底1:=MA(抄底,3); 准备抄底:IF(REF(抄底,1)<-50 AND CROSS(抄底,抄底1),-50,-70),COLORYELLOW;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,趋势
相关阅读:
  • >>源码-大智慧一阳四线公式源码无未来(公式)
    买好股公式文章大智慧一阳四线公式源码无未来,介绍炒股技巧,让您在股市里买到好股票。大智慧一阳四线指标,即一根阳线同时穿过四根均线,表示多头已急不可耐的准备发动进攻,买入条件:四根均线(5、10、20、30)应同时向上发散,实践证明...
  • >>源码-通达信碧玉刀信号选股指标公式(碧玉)
    买好股公式文章通达信碧玉刀信号选股指标公式,介绍主图,选股,公式炒股技巧,让您在股市里买到好股票。碧玉刀选股公式{大智慧公式网选编}M1:=(CLOSE-MA(CLOSE,30))/STD(CLOSE,15)*100;DA:=C/O>1.04 AND COUNT(M1<-300,3)>=1;D3:=DA;XG...
  • >>源码-通达信10日内振幅小于10%的幅图指标公式(振幅)
    买好股公式文章通达信10日内振幅小于10%的幅图指标公式,介绍炒股技巧,让您在股市里买到好股票。XG:=(HHV(H,10)-LLV(L,10))/LLV(L,10)*100<10;MA24:=MA(C,24);MA60:=MA(C,60);MA120:=MA(C,120);MAYJ:=C>MA24 AND C>MA60;DIFF:=EMA(CLOSE,1...
  • 关键字: