大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信支撑压力指标主图指标公式(主图)

2013-11-12 00:00:00 通达信公式教程
摘要: R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);K:=EMA(R,3);D:=EMA(K,3);一年12倍:20,colorred;陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);N:=IF((陡峭度 > 0.35),6,65);VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))));VAR1A:=(...逃遁,出击通达信支撑压力指标主图指标公式主图 指标 公式 支撑 压力A0:=(L+H+C*2)/4;A1:EMA(A0,14)COLORBLUE,LINETHICK2;A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;出击:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((

A0:=(L+H+C*2)/4;
A1:EMA(A0,14)COLORBLUE,LINETHICK2;
A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
出击:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2;
逃遁:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORGREEN,LINETHICK2;
盈10%:IF(A1X>=0 AND H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF((C+O)/2,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORWHITE,POINTDOT;
盈20%:IF(A1X>=0 AND H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF((C+O)/2,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORWHITE,POINTDOT;
盈30%:IF(A1X>=0 AND H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF((C+O)/2,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORWHITE,POINTDOT;
盈40%:IF(A1X>=0 AND H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF((C+O)/2,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORWHITE,POINTDOT;
盈50%:IF(A1X>=0 AND H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF((C+O)/2,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORWHITE,POINTDOT;
铁:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK2;
律:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK2;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
STICKLINE(CROSS(0,A1X),C,O,3,0),COLOR00CC00;
STICKLINE(CROSS(0,A1X),C,O,1,0),COLOR66FF00;

P:=3;DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.38,0,FGBLOCK),COLORWHITE;


 




 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃遁,出击
相关阅读:
  • >>公式源码-同花顺金牛财入公式源码(同花顺)
    买好股公式文章同花顺金牛财入公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要做到严格操作纪律那么只是赚多赚少的问题,不会被套...
  • >>源码-通达信专用分时指标公式(分时)
    时间:=TIME=100000; N:=BARSLAST(时间),COLOR808080; 常数:CONST(IF(N=0,C,REF(C,N))),COLOR808080,DOTLINE; CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080; CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080; STICKLIN...
  • >>[指标]通达信60分钟操作超级短线绝世组合指标公式(组合)
    买好股公式文章通达信60分钟操作超级短线绝世组合指标公式,介绍操作,超级,短线,组合,指标炒股技巧,让您在股市里买到好股票。 一、主图指标MA1:MA(C,2);MA5:MA(C,5);MA7:MA(C,7);MA10:MA(C,10);DRAWICON(CROSS(MA(C,2),MA(C,5)),L,1);二、...
  • 关键字: