大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信中短线买卖点副图指标公式(买卖点)

2013-10-31 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信拒绝套牢公式源码,介绍炒股技巧,让您在股市里买到好股票。拒绝花俏的东西,融合智能均线,通道,线性回归理念,简洁的输出表达。加密不限时。 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,拒绝,花俏,套牢,线性换手,买入,大笔,出货,卖出通达信中短线买卖点副图指标公式买卖点 副图 通达 公式 指标{BuyHAOGu.com:中短线买入点、卖出点判断的精度极高!}VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:=EMA(VAR6,5);
{BuyHAOGu.com:中短线买入点、卖出点判断的精度极高!} VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5); 指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK; VAR8:=IF(VAR6<=-20,10,0); VAR9:=HHV(VAR8,10); STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF; VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0); K:EMA(VAR7,5)*2, COLORFF00FF; D:EMA(K,5), COLORWHITE; J:K*3-D*2, COLORYELLOW; VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10; 换手: VOL/CAPITAL*100, COLORYELLOW; 成交〖万手〗: VOL/10000, COLORWHITE; DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},'近底部'),LINETHICK1,COLORYELLOW; STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW; DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE; STICKLINE((VARA=20),0,10,5,0),COLORWHITE; VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)); VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)); STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF; DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF; STICKLINE((VARD=1),14,0,4,0),COLOR00FF00; DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00; VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR11:=REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF; STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF; VAR12:=(HIGH+LOW+CLOSE)/3; VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14)); VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70)); VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0); VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15); VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; VAR18:=100-ABS(VAR17); VAR19:=IF(VAR18<90,VAR18,100); VAR1A:=IF(VARE>0,VARE,0); VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100; DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66; STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:换手,买入,大笔,出货,卖出
相关阅读:
  • >>源码-通达信成功率60%无未来选股指标公式(成功率)
    买好股公式文章通达信成功率60%无未来选股指标公式,介绍成功,成功率,未来,选股炒股技巧,让您在股市里买到好股票。PS:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;T:=PS>REF(PS,1) AND REF(PS,1)<REF(PS,2) AND REF(PS,3)<REF(PS,2) AND REF(PS...
  • >>[指标]通达信上涨中继选股指标公式(公式)
    买好股公式文章通达信上涨中继选股指标公式,介绍上涨,选股,公式炒股技巧,让您在股市里买到好股票。上涨中继A:=MA(C,5);A1:=MA(C,10);A2:=(MA(A/REF(A,1),2)-1)*100;A3:=(MA(A1/REF(A1,1),2)-1)*100;A4:=HHV(C,5)/LLV(C,5);A5:=SUM(A2>0.4...
  • >>指标公式:同花顺彩色分时量柱指标公式(分时)
    用法:直观看即时行情,上涨红色,下跌绿色。zero:0,colorcyan;{大智慧公式网选编}分时成交量:=MAX(0,SUBSAMEDAY(&VOL));STICKLINE(REF(NEW,1)>NEW ,分时成交量 ,0,1,0 ),colorgreen;STICKLINE(REF(NEW,1)<NEW ,分时成交量 ,0,1,0 ),co...
  • 关键字: