大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信突破压力线选股公式源码(公式)

2013-11-07 00:00:00 通达信公式教程
摘要: 数学函数 数学函数倚天的数学函数,主要支持三角函数、对数、和幂的运算。先回忆一下。如图,sin(X)=a/c,cos(X)=b/c,tg(X)=a/b,ctg(X)=b/a。这里没有提供ctg(X)函数,是因为正切和余切互为倒数关系。实际上正弦值的平方加上余弦值的平方等于1,有正弦函数之后,余弦函数也可以求出来了。图中的角度X,一般有...高点,压力通达信突破压力线选股公式源码公式 源码 压力 突破 通达信HIGHN:=5;AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);QY:=BACKSET(AA,HIGHN+1);CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);DDD:=BARSLAST(CC);GDTS:=IF(CC,CURRBARSCOUNT,0);DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);GDCS1:=CONST(DINGBUTS);
HIGHN:=5; AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1); QY:=BACKSET(AA,HIGHN+1); CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1); DDD:=BARSLAST(CC); GDTS:=IF(CC,CURRBARSCOUNT,0); DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS); GDCS1:=CONST(DINGBUTS); DINGBUTS1:=REF(DINGBUTS,DDD+1); GDCS2:=CONST(DINGBUTS1); 高点压力:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1); XG:C>高点压力 AND (C-高点压力)/高点压力<0.05;

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:高点,压力
相关阅读:
  • >>公式-大智慧金碧辉煌主图公式源码(主图)
    买好股公式文章大智慧金碧辉煌主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA13:EMA(CLOSE,13),color00ff00;MA55:EMA(CLOSE,55),colorred;股票中轨:EMA(CLOSE,30),colorffffff,linethick2 ;股票上轨:M...
  • >>公式:通达信实用易懂的主图买卖指标公式(主图)
    买好股公式文章通达信实用易懂的主图买卖指标公式,介绍通达信炒股技巧,让您在股市里买到好股票。公式:O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;O2:EMA(O1,3),COLORFF00FF,LINETHICK1;O3:EMA(O2,3),COLOR00FF00,LI...
  • >>公式-通达信简单指标市场价值线主图公式源码(主图)
    买好股公式文章通达信简单指标市场价值线主图公式源码,介绍指标,价值,主图,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}源码:n:=3;(n可调)AA:=SUM(C*V,N);BB:=SUM(V,N);市场价值线:MA(AA/BB,7),LINETHICK3;说明:指标就一条...
  • 关键字: