大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信最佳买卖副图公式源码(副图)

2013-10-30 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺著名的单阳不破简化版判断主力拉升指标公式,介绍主力,拉升炒股技巧,让您在股市里买到好股票。通过倍量,大阳,形象直观地判断主力拉升的真正意愿,仔细研究,很有用{www、jiachenglong、cn 通达信指标公式网}原理论:形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入...危险,卖出,调整,公式,选编通达信最佳买卖副图公式源码副图 公式 源码 买卖 通达信VAR1:=REF(CLOSE,1);{通达信指标公式网选编}VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);BIAS1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;BIAS3

VAR1:=REF(CLOSE,1);
{通达信指标公式网选编}
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9.5,0.75,0,1,0),COLORRED;
VF1:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)/10;
高: "DMI.PDI"(14,6)>33 AND "DMI.MDI"(14,6)<10 AND "DMI.ADX"(14,6)>40 AND "DMI.ADXR"(14,6)>45, STICK;
危险: HHV(VF1,4)>0.38 OR VF1>0.25 AND 高, STICK;
可买: IF(高=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,13)*0.4 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.03,-0.50,0), STICK;
调整: IF(高=0 AND HHV(高,5)>0,-0.5,0), STICK;
可卖: IF(危险=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,20)/2 AND CLOSE<OPEN*1.01,-0.75,0), STICK;
卖出: IF(危险=0 AND HHV(危险,3)>0,-1,0), STICK;
遇警: IF(可卖=-0.75,-0.75,IF(卖出<0,-1,IF(危险>0,1,IF(调整<0,-0.5,高)))), COLORSTICK;
买好股公式网:IF(可卖=-0.75,-0.75,IF(卖出<0,-1,IF(危险>0,1,IF(调整<0,-0.5,高)))),COLORRED;
{红买蓝卖,效果一般。}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:危险,卖出,调整,公式,选编
相关阅读:
  • >>指标公式:大智慧航海家主力追踪指标公式(航海家)
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID...
  • >>公式-通达信低位翻倍选股公式源码(低位)
    买好股公式文章通达信低位翻倍选股公式源码,介绍通达信,低位,选股,公式,源码炒股技巧,让您在股市里买到好股票。AA05:=MA(C,5);五日乖离率:=(C-AA05)/AA05*100;AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;MR:=COUNT(CROSS(五日乖离率...
  • >>指标源码:通达信财星指路主图指标公式(主图)
    M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;MA1:MA(CLOSE,M1);MA2:MA(CLOSE,M2);MA3:MA(CLOSE,M3);MA4:MA(CLOSE,M4);MA5:MA(CLOSE,M5);MA6:MA(CLOSE,M6);VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3;VAR5:=(CLOSE-LLV(LOW,528))/(H...
  • 关键字: