大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信运用KDJ底背离指标战法强势回调抓买点指标公式(指标)

2013-11-12 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信回归斜率线公式源码图,介绍源码炒股技巧,让您在股市里买到好股票。 回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,...中线,主力,进场,买入,成功率通达信运用KDJ底背离指标战法强势回调抓买点指标公式指标 战法 买点 公式 强势。指标用好了抓强势牛股回调成功率在80%以上。RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,M1,1);D:SMA(K,M2,1);J:3*K-2*D;STICKLINE(J<0,J,0,1,0),COLORRED;STICKLINE(J>100,J,100,1,0),COLORGREEN;A1:=BARSL

。指标用好了抓强势牛股回调成功率在80%以上。

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
STICKLINE(J<0,J,0,1,0),COLORRED;
STICKLINE(J>100,J,100,1,0),COLORGREEN;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
底背:DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(K,A2+1)>K AND CROSS(D,K);
顶背:DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
50;
买点准备: IF(J<=10,50,0),COLORFFFFFF;
买入时间: IF(CROSS(J,2),100,0),COLORGREEN,LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR5:=EMA(IF(LOW=LLV(LOW,33),VAR3,0),3);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORWHITE;
主力洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0 ),COLORFF9900;
{中线KDJ选股公式}
中线KDJ选股:CROSS(J,2),COLORRED,LINETHICK2;
{RSI4}
LC:=REF(CLOSE,1);
RSI4:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
RSI蛮准:(CROSS(RSI4,11))*(80),COLORBLUE;






  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:中线,主力,进场,买入,成功率
相关阅读:
  • >>指标公式:大智慧能量轨道主图公式源码(主图)
    买好股公式文章大智慧能量轨道主图公式源码,介绍大智慧,智慧,轨道,主图,公式,源码炒股技巧,让您在股市里买到好股票。天:=MAX(O,C);{ www,gongshi8,com 大智慧公式网}地:=MIN(O,C);均价:=(H+L+O+C)/4;B:=(2*Ema(LLV(均价,7),10)-均价);做空...
  • >>公式源码-通达信简单买入指标公式无未来函数(买入)
    买好股公式文章通达信简单买入指标公式无未来函数,介绍买入炒股技巧,让您在股市里买到好股票。指标精致,可放在主图或作付图或与其它指标组合.大括号内是选股公式, 可与其它指标结合分析{指标公式网选编}STICKLINE(C>O OR (C=O AND C>...
  • >>公式源码:通达信财主ZZT主图淘宝买来的指标公式(主图)
    {财主抓涨停 主图}均价线:=AMOUNT/V/100,POINTDOT;C2:=REF(C,1);UPQK:=LOW-REF(HIGH,1);STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,4,0),COLORGRAY;DOWNQK:=REF(LOW,1)-HIGH;STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF...
  • 关键字: