大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信波段密码秘籍与财富密码指标公式(密码)

2013-11-01 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧宝华均线主图公式源码,介绍宝华均线炒股技巧,让您在股市里买到好股票。A11:=REF(C,10)=HHV(C,2*10+1);B1:=FILTER(A11,10);C1:=BACKSET(B1,10+1);HD:=FILTER(C1,10);A22:=REF(C,10)=LLV(C,2*10+1);B2:=FILTER(A22,10);C2:=BACKSET(B2,10+1);LD:=FILTER(C2,10);A:=REF(C,BARSLAST(HD));B:=REF(...涨停,波段,操作,看盘,爱好者通达信波段密码秘籍与财富密码指标公式密码 波段 秘籍 公式 指标指标说明: 首先你要有一支你信任的股票1.操盘线在界点线下方,建议不介入,减少风险(要做也视作短线反弹)。2.K线为红色时以持股为主,绿色时以持币为主(仓位的控制,自己确定)。操作要领:1.有时间盯盘的按15分钟短线波段操作,只做"吃鱼身子"的上升行情,2.没时间看盘的按60分钟做波段操作,也能将"鱼"吃干净.3.长线爱好者用周线选股可免盯、看盘之苦,安然做"投资".4.中线爱好者用日线选股可安然做波段

指标说明: 首先你要有一支你信任的股票

1.操盘线在界点线下方,建议不介入,减少风险(要做也视作短线反弹)。

2.K线为红色时以持股为主,绿色时以持币为主(仓位的控制,自己确定)。

操作要领:

1.有时间盯盘的按15分钟短线波段操作,只做"吃鱼身子"的上升行情,

2.没时间看盘的按60分钟做波段操作,也能将"鱼"吃干净.

3.长线爱好者用周线选股可免盯、看盘之苦,安然做"投资".

4.中线爱好者用日线选股可安然做波段,避免坐"电梯".

5.短线爱好者用30分钟线看盘可享受"冲浪"的快乐,安全做"投机".

6.高手中的高手用1分钟线盯盘可享受"权证"的盛宴,"痛并快乐着".


操盘要点:

1.定位:量身定做一套发挥"自身条件"的操作方案,严守买卖纪律.

2.定势:趋势方向的判定,信自己的"感觉",顺势者心自顺.

3.定量:针对不同(个股)行情阶段,严控投入资金比例,进退自如,先

立于不败之地.

4.定律:破底莫入、破顶莫追,顺势而为,"积沙成丘".



{波段密码}
均价线:=AMOUNT/V/100;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,1.35,0),COLORRED,COLORYELLOW;
STICKLINE(涨停,OPEN,CLOSE,3.6,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
B1W:='┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1W),COLORGREEN;
B3W:='┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3W),COLORMAGENTA;
B2W:='┄┄┄┄';
DRAWTEXT(涨停,L,B2W),COLORGRAY;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,20)*20+C,55);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCYAN;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,2,0),COLOR00FFFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,2.2,0),COLORFF0000;
DRAWTEXT(涨停,H*0.998,' --涨停'),COLORYELLOW;
{生命线}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(16*MID+15*REF(MID,1)+
14*REF(MID,2)+13*REF(MID,3)+12*REF(MID,4)+11*REF(MID,5)+10*REF(MID,6)+9*REF(MID,7)+
8*REF(MID,8)+7*REF(MID,9)+6*REF(MID,10)+5*REF(MID,11)+4*REF(MID,12)+3*REF(MID,13)+
2*REF(MID,14)+REF(MID,15))/135,COLORRED;
马线:EMA(牛线,5),COLORGREEN;
{QQ群: 301259688 友情提供}
水平面:MA(CLOSE,31),DOTLINE,COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),H/0.98,2);
DRAWICON(FILTER(VAR9 OR VAR6,5),L*0.97,1);
DRAWICON(CROSS(买线,卖线) AND H/C<1.03,L*0.97,1);
DRAWICON(CROSS(卖线,买线) ,H*1.02,2);
DRAWICON(CROSS(牛线,马线) AND H/C<1.03,L*0.97,25);
DRAWICON(CROSS(马线,牛线) ,H*1.0298,27);
VAR1X:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),20);
VAR2X:=HIGH-REF(HIGH,1);{回马枪}
VAR3X:=REF(LOW,1)-LOW;
VAR4X:=SUM(IF(VAR2X>0 AND VAR2X>VAR3X,VAR2X,0),20);
VAR5X:=SUM(IF(VAR3X>0 AND VAR3X>VAR2X,VAR3X,0),20);
VAR6X:=VAR4X*100/VAR1X;
VAR7X:=VAR5X*100/VAR1X;
VAR8X:=MA(ABS(VAR7X-VAR6X)/(VAR7X+VAR6X)*100,10);
VAR9X:=(VAR8X+REF(VAR8X,10))/2;
DIF:=EMA(CLOSE,10)-EMA(CLOSE,20);
DEA:=EMA(DIF,7);
MACD:=(DIF-DEA)*2;
JJ:=DIF>DEA;
A:=(VAR7X>VAR6X AND VAR7X>25 AND VAR6X<25);
AA:=REF(A,1) AND A=0 AND JJ AND C/REF(C,1)<1.02 AND C/REF(C,1)>1 AND MA(C,5)>MA(C,10);
DRAWTEXT(AA,L*0.967,'买入关注 --'),COLORYELLOW;
A11:=CLOSE/MA(CLOSE,35);
A22X:=CLOSE/MA(CLOSE,55)*100<77;
代号:=CROSS(A11,A22X) AND C>O AND 买线>=卖线;
DRAWTEXT(代号,L*0.96,'-★牛股密码 --'),COLOR00FFFF;

 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:涨停,波段,操作,看盘,爱好者
相关阅读:
  • >>指标源码:同花顺著名的单阳不破简化版判断主力拉升指标公式(同花顺)
    买好股公式文章同花顺著名的单阳不破简化版判断主力拉升指标公式,介绍主力,拉升炒股技巧,让您在股市里买到好股票。通过倍量,大阳,形象直观地判断主力拉升的真正意愿,仔细研究,很有用{www、jiachenglong、cn 通达信指标公式网}原理论...
  • >>公式:通达信多空波段指标公式(波段)
    {波段}VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);VAR2:=REVERSE(VAR1);VAR3:=SMA(VAR1,5,1);K:=SMA(VAR3,3,1);D:=SMA(K,3,1);DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'做多'),COLORRED;DRAWTEXT(CROSS(D,K)...
  • >>公式源码:通达信游子动力公式源码(游子)
    买好股公式文章通达信游子动力公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。b0:=100*v/capital;{www。57ee。net 大智慧公式}a0:=winner(c);a1:=winner(o);d0:=sum(if(c>o,a0*b0,0),10);k0:=sum(if(c<=o,a1*b0,0),10);...
  • 关键字: