大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信今买明卖超短涨停回马枪指标公式无末来(超短)

2013-10-23 00:00:00 通达信公式教程
摘要: 用法:简单明了,黄线代表大资金,青线代表散户资金!对于指标见仁见智,仅做参考!另外请多关注理想十周年所发的帖子,里面有“料",特别是在13楼以后,敬请关注!PJ:=(H+L+C)/3;V1:=IF(H=L,1,H-MAX(O,C));V2:=IF(H=L,1,MAX(C,O)-PJ);V3:=IF(H=L,1,MIN(O,C)-L);V4:=IF(H=L,1,PJ-MIN(C,O));V5:=VOL/IF(H=L,4,H-L);V6...涨停,副图,主图,操作,跌停通达信今买明卖超短涨停回马枪指标公式无末来超短 回马枪 涨停 公式 指标自己一直在用的超短指标,绿色横线出来就进入。{大智慧公式网}{副图源码}均价线:=AMOUNT/V/100;C2:=REF(C,1);涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);STICKLINE(涨停,0,5,6,0),COLORYELLOW;DRAWTEXT(涨停,8,涨停),COLORYELLOW;MA13:=MA(C,13),COLORGRAY;MA21:=MA(C,

自己一直在用的超短指标,绿色横线出来就进入。
{大智慧公式网}

{副图源码}
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,0,5,6,0),COLORYELLOW;
DRAWTEXT(涨停,8,'涨停'),COLORYELLOW;
MA13:=MA(C,13),COLORGRAY;
MA21:=MA(C,21),COLORWHITE;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,0,5,3,0),COLORRED;
STICKLINE(PP AND HH,0,5,3,0),COLORRED;
STICKLINE(PP3 AND HH,0,5,3,0),COLORRED;
DRAWTEXT(PP2 AND HH,8,'预警'),COLORRED;
DRAWTEXT(PP AND HH,8,'预警'),COLORRED;
DRAWTEXT(PP3 AND HH,8,'预警'),COLORRED;
A:=SMA(L,4,3) ;
绿色买入:IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 );
STICKLINE(A AND REF(PP,1) AND HH ,0,10,1,0),COLORGREEN;
DRAWICON(A AND REF(PP,1) AND HH,12,1);
STICKLINE(A AND REF(PP3,1) AND HH ,0,10,1,0)COLORGREEN;
DRAWICON(A AND REF(PP3,1) AND HH,12,1);

{主图源码}
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,H,L,0,0),COLORRED;
B1:='';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='';
DRAWTEXT(涨停,L,B2),COLORGRAY;
MA13:MA(C,13),COLORGRAY;
MA21:MA(C,21),COLORWHITE;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(涨停,L-0.1,'涨停'),COLORRED;
C3:=REF(C,1);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,4,0),COLORBLUE;
STICKLINE(跌停,OPEN,CLOSE,3,0),COLORBLUE;
DRAWTEXT(跌停,H+0.3,'跌停'),COLORBLUE;







  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:涨停,副图,主图,操作,跌停
相关阅读:
  • >>公式源码-大智慧顶级买卖主图公式源码(主图)
    买好股公式文章大智慧顶级买卖主图公式源码,介绍买卖,主图,源码炒股技巧,让您在股市里买到好股票。MA3:MA(C,3);MA20:MA(C,20);ma122:ma(c,122),COLORFFFF00;ma250:ma(c,250),linethick1,COLORFFFFFF;趋势1:IF(EMA(EMA(EMA(EMA(CLOSE,3),3...
  • >>源码-通达信薛斯抄底之短线指标公式(抄底)
    买好股公式文章通达信薛斯抄底之短线指标公式,介绍指标,抄底,短线炒股技巧,让您在股市里买到好股票。原理:当股价跌破薛斯二通道四的情况下,股价有回到通道内运行的趋势,进而促使股价反弹{指标公式网选编}试用范围:大盘下跌的情况下...
  • >>指标公式:通达信量能累积超好用指标公式(量能)
    量能累积:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));蓝空芯:=STICKLINE(量能累积<0,量能累积*-1,0,8,1),COLORYELLOW;红实芯:STICKLINE(量能累积>REF(量能累积,1) AND 量能累积>0,量能累积,0,8,0),COLOR4D48FF;红空芯...
  • 关键字: