大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信捕获牛股副图公式源码(副图)

2013-10-27 00:00:00 通达信公式教程
摘要: input:long(25,1,100),short(5,1,30),m(3,1,20);{公式源码网选编}STICKLINE(C>0,0,0,10,0),COLORWHITE;日换手:SUM(VOL,1)*100/CAPITAL,COLORCYAN,LINETHICK;月换手:SUM(VOL,LONG)*100/CAPITAL,COLORWHITE;月均换手:MA(月换手,LONG),COLORYELLOW;FILLRGN(月换手>月均换手,月均换手,月换手),COLORBROWN;FILLRGN(月换手...指标,大笔,成交,资金,活动通达信捕获牛股副图公式源码副图 捕获 公式 源码 通达信这个指标我用了多年,感觉不错,发来大家分享。希望大家发财。指标上有大资金活动关注,放到自选股票中。等待出现大笔成交买入。{通达信指标公式网选编}N:=10;P:=3;BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;UPR:BBI+P*STD(BBI,N);DWN:BBI-P*STD(BBI,N);DRAWICON((ZIG(3,5)>REF(ZI

这个指标我用了多年,感觉不错,发来大家分享。希望大家发财。指标上有大资金活动关注,放到自选股票中。等待出现大笔成交买入。
{通达信指标公式网选编}



N:=10;
P:=3;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:BBI+P*STD(BBI,N);
DWN:BBI-P*STD(BBI,N);
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:=EMA(VAR7,5)*2, , COLORFF00FF;
D:=EMA(K,5), , COLORWHITE;
J:=K*3-D*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
HS:=VOL/CAPITAL*100, , COLORGREEN;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,'接近底部') COLORMAGENTA;

DRAWTEXT(VARA=20,LOW*0.95,'底部') COLORYELLOW;


VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF;

VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'大笔成交') COLORWHITE;







  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:指标,大笔,成交,资金,活动
相关阅读:
  • >>指标公式:通达信红绿峰公式源码(公式)
    买好股公式文章通达信红绿峰公式源码,介绍炒股技巧,让您在股市里买到好股票。AL:=(C+L+H+O)/4;A1:=EMA(AL,1)-EMA(AL,60);A2:=(EMA(A1,3)-EMA(A1,20));A3:=(EMA(A2,3)-EMA(A2,5))*100;M5:SUM(A3,0);DRAWBAND(M5,255,0,RGB(34,139,34));M10...
  • >>公式-通达信最新精典趋势彩带副图公式源码无未来(副图)
    买好股公式文章通达信最新精典趋势彩带副图公式源码无未来,介绍趋势,指标,副图,源码,未来炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}指标用法:粗看趋势,顺势而为!细看线条变化,变紅买入,变緑卖出.及时把...
  • >>源码-同花顺上涨指标专做主升行情的指标公式(同花顺)
    买好股公式文章同花顺上涨指标专做主升行情的指标公式,介绍上涨,指标炒股技巧,让您在股市里买到好股票。 指标不错,无未来,安心炒作,只做主升行情。大涨开始进入,下跌趋势开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出...
  • 关键字: