大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信飘零先机副图指标公式(副图)

2013-10-25 00:00:00 通达信公式教程
摘要: VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);阶段卖出: 3.2,COLORC6C600;3.5,COLOR0088FF;清仓卖出: 3.5,COLORFF75FF;动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;底...主图,副图,趋势,中线,指标通达信飘零先机副图指标公式副图 先机 飘零 公式 指标当年的飘零系列中的一个副图指标,用了这么多年,一直那么准,看到实战区那么多人在预测顶底,不如有个指标在主图下面看着踏实.........绿色三角出现就可以离场了,虽然不是最高,少吃一口身体好。黄色三角出现就必须离场了,不走?就要割肉!飘零先机DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:2*(DIF-DEA),COLORSTICK;A4:=BARSL

当年的飘零系列中的一个副图指标,用了这么多年,一直那么准,看到实战区那么多人在预测顶底,不如有个指标在主图下面看着踏实.........
绿色三角出现就可以离场了,虽然不是最高,少吃一口身体好。
黄色三角出现就必须离场了,不走?就要割肉!

飘零先机

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:2*(DIF-DEA),COLORSTICK;

A4:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A4+1)>C AND REF(DIF,A4+1)<DIF AND CROSS(DIF,DEA);
DRAWTEXT(FILTER(B1>0,5),DIF+0.2,'背离'),COLORYELLOW;
操盘:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLORRED{COLOR6058FF};
减仓:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,2,0),COLORFF9900{COLOR6058FF};
反弹:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLORYELLOW{COLORFFFF00};
寻底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,2,0),COLORFFFF00;
{空仓:0,COLORWHITE;
IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK1;
IF(DIF<0,0,DIF),COLORRED,LINETHICK1;
IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK1;
IF(DIF>DEA,DEA,DEA),COLORGREEN,LINETHICK1;}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;

周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);
DRAWICON(K<20 AND CROSS(K,D),MACD,1);
周金:DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)) ,MACD,'▲'),COLORRED;
周死:DRAWTEXT(CROSS("KDJ.D#WEEK"(9,3,3),"KDJ.K#WEEK"(9,3,3)) ,MACD*1.5,'▼'),COLORGREEN;
月金:DRAWTEXT(CROSS("KDJ.K#MONTH"(9,3,3),"KDJ.D#MONTH"(9,3,3)) ,MACD,'▲'),COLORMAGENTA;
月死:DRAWTEXT(CROSS("KDJ.D#MONTH"(9,3,3),"KDJ.K#MONTH"(9,3,3)) ,MACD*1.5,'▼'),COLORYELLOW;

VAR1C:=(HIGH - MIN(OPEN,CLOSE));
VAR2C:=(CLOSE - OPEN);
VAR3C:=(MIN(OPEN,CLOSE) - LOW);
VAR4C:=(HIGH - LOW);
VAR5C:=((VOL * VAR1C) / VAR4C);
VAR6C:=((VOL * VAR2C) / VAR4C);
VAR7C:=((VOL * VAR3C) / VAR4C);
VAR8C:=((VAR5C - VAR6C) - VAR7C);

VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 10),4) / SUM((VOL * 200),4));
VARB:=(INTPART((VARA * 10)) / 10);
VARC:=(SUM(((CLOSE * VOL) * 10),7) / SUM((VOL * 200),7));
VARD:=(INTPART((VARC * 10)) / 10);
VARE:=(SUM(((CLOSE * VOL) * 10),28) / SUM((VOL * 200),28));
VARF:=(INTPART((VARE * 10)) / 10);
短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10)),COLORMAGENTA,LINETHICK2;
中线趋势:EMA(短线趋势,9),COLORMAGENTA,LINETHICK3;
VAR10:=((0 - ((10 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 10);
VAR11:=((0 - ((10 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 10);
VAR12:=((0 - ((10 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 10);
VAR13:=((0 - ((10 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 10);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
庄家吸筹:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0),LINETHICK2,COLOR66FF00;
短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0.3,0.1),COLOR66FF00;

 




2  本人操作的300133



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,副图,趋势,中线,指标
相关阅读:
  • >>[指标]通达信股海擒牛指标公式(公式)
    买好股公式文章通达信股海擒牛指标公式,介绍牛股炒股技巧,让您在股市里买到好股票。MA1:MA(CLOSE,5);MA2:MA(CLOSE,13);MA3:MA(CLOSE,18);MA4:MA(CLOSE,60);三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);三日量缩:=(MAX(MAX(V,REF(...
  • >>[指标]通达信主力轨迹实战出真知简单有效的副图(副图)
    买好股公式文章通达信主力轨迹实战出真知简单有效的副图,介绍主力,实战,副图炒股技巧,让您在股市里买到好股票。实盘中请观察sumj与emaj的颜色和位置变化,对应股价位置自行决定买卖!!!源码如下:{主力轨迹:}{X:(2,100,2),M:(2,100,5)...
  • >>公式-同花顺线上买主图公式源码(主图)
    买好股公式文章同花顺线上买主图公式源码,介绍同花顺,主图,公式,源码炒股技巧,让您在股市里买到好股票。七天线:MA(C,7),COLORGRAY;工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;生命线:(MA(C,25)),LINETHICK1,COLORMAGENTA;{不惑...
  • 关键字: