大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信买了不输副图公式源码(副图)

2013-10-18 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信趋势合成公式源码,介绍炒股技巧,让您在股市里买到好股票。STICKLINE(C,0,90,6,0),COLOR002500;获利盘:WINNER(C)*100,COLORFF88FF,NODRAW;趋势:3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),,COLORFFFFFF,NODRAW;ZZ:=趋...通达信买了不输副图公式源码副图 公式 源码 通达信A1:=AMOUNT/VOL/1000;B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;D3:=SUM(AMOUNT,13)/A1/1000;E4:=DMA(B2,VOL/D3);买了不输:(CLOSE-E4)/E4*1000;VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARX1:=SMA(VARX,3,1);VARX2:=SMA(VARX1,3,1);VAR

A1:=AMOUNT/VOL/1000;
B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D3:=SUM(AMOUNT,13)/A1/1000;
E4:=DMA(B2,VOL/D3);
买了不输:(CLOSE-E4)/E4*1000;
VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX1:=SMA(VARX,3,1);
VARX2:=SMA(VARX1,3,1);
VARX3:=REF(LOW,1);
VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;
VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);
VARX6:=LLV(LOW,30);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0);
VARX9:=(EMA(IF(LOW<=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8);
-88,COLORYELLOW,POINTDOT;
STICKLINE(VARX9>VARX2,买了不输-15,买了不输+30,2,1),COLORGREEN ;
STICKLINE(CROSS(买了不输,-166),-200,60,4,0),COLORCYAN ;
STICKLINE(CROSS(买了不输,-120),-180,50,4,0),COLORBLUE ;
STICKLINE(CROSS(买了不输,-88),-140,20,4,0),COLORGREEN ;
DRAWTEXT(CROSS(买了不输,-166),-160,'★:极低'),COLORred;
DRAWTEXT(CROSS(买了不输,-120),-80,'★:较低'),COLORBLUE;
DRAWTEXT(CROSS(买了不输,-88),0,'★:稍低'),COLORGREEN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
相关阅读:
  • >>公式-同花顺跟庄副图公式源码(副图)
    买好股公式文章同花顺跟庄副图公式源码,介绍跟庄,副图,源码炒股技巧,让您在股市里买到好股票。LC:=ref(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;卖点雷达:=CROS...
  • >>公式源码-通达信涨停敢死队公式指标(敢死队)
    一个好用的通达信涨停股选股利器对未来函数的很好的诠释。需要涉及当天函数 下载信息 [文件大小:0.13 KB 下载次数: 次] 点击下载文件:涨停敢死队.txt 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担...
  • >>公式-无视牛熊市——通达信敢死队指标(熊市)
    买好股公式文章无视牛熊市——通达信敢死队指标,介绍通达信,敢死队,牛熊炒股技巧,让您在股市里买到好股票。VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4...
  • 关键字: