大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信加仓减仓都有提示副图指标公式(副图)

2013-10-23 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐机构资金运作指数公式源码,介绍飞狐,机构,资金,指数,公式,源码炒股技巧,让您在股市里买到好股票。input:N(34,1,100),M(3,1,100);个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);FILLRGN((个股资金指数 > (0 - 5)),100,(0 - 5)),color5500;FILLRGN((个股资金...下线,上线,买进,操作,抄底通达信加仓减仓都有提示副图指标公式副图 公式 指标 提示 通达信VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR1E:=EMA(VAR1D*0.97,3);VAR1F:=(HIGH+LOW+CLOSE)/3;VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));上线:=SMA(C,3.5,1);下线:=SMA(C,14.5,1);上线1:=SMA(C,5,1);下线1:=SMA(C

VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
上线:=SMA(C,3.5,1);
下线:=SMA(C,14.5,1);
上线1:=SMA(C,5,1);
下线1:=SMA(C,11,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT( CROSS(上线,下线),LOW *0.95,'↑全仓' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,''),COLORYELLOW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,55),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:下线,上线,买进,操作,抄底
相关阅读:
  • >>源码-同花顺散户线副图指标公式(副图)
    买好股公式文章同花顺散户线副图指标公式,介绍散户线,散户炒股技巧,让您在股市里买到好股票。散户线指的并不是散户数量,它只是一个指标。主要是根据我们对市场交易数据的统计和判断,而得出的大约的散户持股数,当然这个数据不是精确的...
  • >>源码-大智慧基本财务主图指标公式(主图)
    INPUT:M(0,0,2),N(130,0,999),P(130,1,999),F(1,0,1), R(1,0,1);{www。yuanmaba。org 公式源码}MA5:MA(CLOSE,5),Precis2; MA10:MA(CLOSE,10),Precis2; MA20:MA(CLOSE,20),Precis2; MA30:MA(CLOSE,30),Precis2;MA60:MA(CLOSE,60),Precis2,Li...
  • >>公式-通达信天天涨停全息分时图指标公式(全息)
    买好股公式文章通达信天天涨停全息分时图指标公式,介绍天天涨停炒股技巧,让您在股市里买到好股票。有几点想说明一下;1.“难得一次让你天天涨停”仅仅是个人的一些体会意图在于和大家分享、探讨、学习 研究。在此向给我帮助指导和启发的老...
  • 关键字: