大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信抓钱去做多做空副图指标公式(副图)

2013-10-18 00:00:00 通达信公式教程
摘要: 用指标炒股的点滴思考严格上来讲,炒股不能叫投资,因为结果是无法预料的,试想让你把钱投到你不清楚的行业,你会吗?但人有时就是很jian的,特别是些包括我在内的普通大众,工作较稳定,有点闲钱,同时`793E`4,1A地位不高,没什么交际,所以有大把的时间无所事事,这类人很容易就把关注点放在股市上来,说起炒...抄底,换手,了然,不用,小心通达信抓钱去做多做空副图指标公式副图 公式 指标 通达信不用说明了 看图就一目了然。VAR3:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;VAR4:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;VAR5:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:=EMA(VAR6,5);指标: EMA(EMA(VAR3,5),5

不用说明了 看图就一目了然。

VAR3:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;
VAR4:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR5:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2, COLORFF00FF;
D:EMA(K,5), COLORWHITE;
J:K*3-D*2, COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100,COLORGREEN;


DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'做多'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'做空'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'坚决抄底'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'小心注意'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,换手,了然,不用,小心
相关阅读:
  • >>指标公式:大智慧筹码决策获利大于浮筹为强势股指标公式(筹码)
    买好股公式文章大智慧筹码决策获利大于浮筹为强势股指标公式,介绍炒股技巧,让您在股市里买到好股票。发个筹码决策,获利大于浮筹为强势股,穿透率大于10以上为主力吸货,可以排序,当浮筹和获利盘同时在10以下时,越小越好,准备抄底了参数N=90...
  • >>指标公式:通达信主力持仓起爆预警指标公式(起爆)
    买好股公式文章通达信主力持仓起爆预警指标公式,介绍主力,未来,预警炒股技巧,让您在股市里买到好股票。指标太牛了!!!每天开盘根据起爆3预警选出股票,再根据主力持仓精选一下;选主力持仓红线,紫线在80横轴线以上的,开盘量比大于2...
  • >>公式源码:通达信网综合主图继续完善主图公式源码(主图)
    买好股公式文章通达信网综合主图继续完善主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。{ www,gongshi8,com 大智慧公式网}都是理想里面西电老师 阿强理想等老师的作品。自己山寨的 此主图多了西电老师的抉择 线 添了一条参...
  • 关键字: