大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信大黑马副图指标公式(副图)

2013-10-23 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺逃顶王指标指标公式,介绍逃顶,指标炒股技巧,让您在股市里买到好股票。 同花顺公式:VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);阶段卖出: 3.2,COLORC6C600;3.5,COLOR0088FF;清仓卖出: 3.5,COLORFF75FF;动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动...回吐,持股,买入,获利通达信大黑马副图指标公式副图 公式 指标 通达信A1:=EMA(C,12)-EMA(C,25);A2:=EMA(A1,6);获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;大黑码:(A2<0)*A2,COLORD4FF7F,LINETHICK0;坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;买入持股:(A1>=0)*A1,COLORRED,LINETHICK0;STICKLINE(A2>=0,A2,0,5,0),CO

A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;
大黑码:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;
买入持股:(A1>=0)*A1,COLORRED,LINETHICK0;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
DRAWTEXT(FILTER(VARF=1,3),25,'黑码出现'),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:回吐,持股,买入,获利
相关阅读:
  • >>源码-通达信回归斜率线公式源码图(斜率)
    买好股公式文章通达信回归斜率线公式源码图,介绍源码炒股技巧,让您在股市里买到好股票。 回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1...
  • >>公式-通达信好指标一个指标公式(指标)
    { N 2, 9, 14 M 2 60 6}MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);HD :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);上...
  • >>公式源码:大智慧能量对比公式源码(公式)
    买好股公式文章大智慧能量对比公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。INPUT:N(70,1,999),M(5,1,120);ZSC:=IF(INBLOCK('工程建筑'),"991002$CLOSE",IF(INBLOCK('电力'),"991003$CLOSE",IF(INBLOCK('计算机'...
  • 关键字: