大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信每天赚个5%kdj融入macd指标公式(公式)

2013-10-18 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧主力资金排序指标公式,介绍大智慧,智慧,主力,资金,指标炒股技巧,让您在股市里买到好股票。 a6:=DYNAINFO(17);a8:=DYNAINFO(14) * 100;a9:="DDy.DDy#DAY";FU:((((a9 * a6) * 10) + ((a8 * a6) * 10)) + ((a6 * 38) * 1.58));a:(FU / 100)<(FU / 120),color39d8ee;主力排序:PERCENTBAR((FU / 1...低位,量能,参数通达信每天赚个5%kdj融入macd指标公式公式 融入 指标 通达信{KDJ参数:N: 1 100 9M1: 1 100 3M2: 1 100 3}RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,M1,1),LINETHICK2,COLORWHITE;D:=SMA(K,M2,1),COLORYELLOW;量能:=3*K-2*D,LINETHICK2;RSIE:=EMA(量能,3);DIFF : EMA

{KDJ参数:
N:     1   100   9
M1: 1   100   3
M2: 1   100   3}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),LINETHICK2,COLORWHITE;
D:=SMA(K,M2,1),COLORYELLOW;
量能:=3*K-2*D,LINETHICK2;
RSIE:=EMA(量能,3);
DIFF : EMA(RSIE,12) - EMA(RSIE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA  : EMA(DIFF,9);
DRAWBAND(DIFF,RGB(255,105,180),DEA,RGB(34,139,34));
BBDEA:=DEA-REF(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORFFFF00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR00FF00;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORRED;
0,COLORFF8855,LINETHICK2;
IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIFF),DEA,2);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-1.5,2,0),COLORFFFF00;
DRAWTEXT(低位金叉,-1.5,' 低位金叉'),COLORFFFF00;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-1,5,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*1.2,11) ;
DRAWTEXT(二次金叉,-1,' 二次金叉'),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,1.5,3,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;
DRAWTEXT(底背离,2,' 底背离'),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
STICKLINE(顶背离,0,2,3,0),COLORFF8855;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFF8855,LINETHICK2;
DRAWTEXT(顶背离,2,' 顶背离'),COLORFF8855;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:低位,量能,参数
相关阅读:
  • >>公式-飞狐扫货剿散户公式源码(飞狐)
    买好股公式文章飞狐扫货剿散户公式源码,介绍飞狐,散户,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(CLOSE>0,COLORRGB(0,60,38880),COLORRGB(0,33,155),1);VARA:=10*(CLOSE-COST(13))/COST(13);VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HI...
  • >>公式-大智慧陶氏指标公式TWX副图源码无未来(副图)
    买好股公式文章大智慧陶氏指标公式TWX副图源码无未来,介绍公式,副图,源码,未来炒股技巧,让您在股市里买到好股票。{同花顺公式网选编}陶氏公式TWX陶氏公式TWX是一个随机指标系统,它目前是由三个分立而又相关的指标组成,这三个指标分别...
  • >>[指标]通达信涨跌尺主图公式源码(主图)
    买好股公式文章通达信涨跌尺主图公式源码,介绍通达信,涨跌,主图,公式,源码炒股技巧,让您在股市里买到好股票。涨幅:=3;TP转换PW:=1;移动线:IF(LLVBARS(V,5), REF (C,LLVBARS(V,5)),C),COLORGREEN,DOTLINE;TP线:PEAK(移动线,0.2,1),COLORLI...
  • 关键字: