大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信黑马起爆决策副图指标公式(副图)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧大资金关注公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(H...决策,起爆,红线,介入通达信黑马起爆决策副图指标公式副图 起爆 黑马 公式 决策{黑码起爆决策}A1:=1;A2:=(5);A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;A4:=LLV(LOW,34);A5:=HHV(HIGH,34);A6:=EMA((((A3 - A4) / (A5 - A4)) * 100),13);A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;黑码决策线:(EMA(A7,A2)

{黑码起爆决策}
A1:=1;
A2:=(5);
A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((((A3 - A4) / (A5 - A4)) * 100),13);
A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;
黑码决策线:(EMA(A7,A2)) * A1,COLORRED;
A8:=(HHV(HIGH,9)) - (LLV(LOW,9));
A9:=(HHV(HIGH,9)) - CLOSE;
A10:=CLOSE - (LLV(LOW,9));
A11:=((A9 / A8) * 100) - 70;
A12:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A13:=SMA(((A10 / A8) * 100),3,1);
A14:=(SMA(A13,3,1)) - (SMA(A11,9,1));
A15:=IF((A14 > 100),(A14 - 100),0);
A16:=(EMA((((A3 - A4) / (A5 - A4)) * 100),8)) * A1;
A17:=(EMA(A16,5)) * A1;
STICKLINE(((A16 - A17) > 0),A16,A17,3,1),COLORFFAA18;
STICKLINE(((A16 - A17) < 0),A16,A17,3,0),COLORGREEN;
A18:=(EMA(CLOSE,2)) * A1;
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
A20:=(HHV((MA(HIGH,13)),13)) * A1;
A21:=(LLV((MA(HIGH,13)),1)) * A1;
A22:=(EMA(CLOSE,4)) * A1;
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
DRAWICON((A28 OR A31),黑码决策线,1);
DRAWTEXT((A28 OR A31),黑码决策线,'←黑码起爆'),COLORRED;
{DRAWTEXTREL(3,30,'XXXX:XXXXXXXXX'),COLORWHITE;};
DRAWTEXT(CURRBARSCOUNT=89,60.1,'蓝柱在红线上逢低介入,蓝柱在红线下逢高离场!!'),COLOR0000FF;


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:决策,起爆,红线,介入
相关阅读:
  • >>源码-通达信成功率60%无未来选股指标公式(成功率)
    买好股公式文章通达信成功率60%无未来选股指标公式,介绍成功,成功率,未来,选股炒股技巧,让您在股市里买到好股票。PS:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;T:=PS>REF(PS,1) AND REF(PS,1)<REF(PS,2) AND REF(PS,3)<REF(PS,2) AND REF(PS...
  • >>[指标]通达信上涨中继选股指标公式(公式)
    买好股公式文章通达信上涨中继选股指标公式,介绍上涨,选股,公式炒股技巧,让您在股市里买到好股票。上涨中继A:=MA(C,5);A1:=MA(C,10);A2:=(MA(A/REF(A,1),2)-1)*100;A3:=(MA(A1/REF(A1,1),2)-1)*100;A4:=HHV(C,5)/LLV(C,5);A5:=SUM(A2>0.4...
  • >>指标公式:同花顺彩色分时量柱指标公式(分时)
    用法:直观看即时行情,上涨红色,下跌绿色。zero:0,colorcyan;{大智慧公式网选编}分时成交量:=MAX(0,SUBSAMEDAY(&VOL));STICKLINE(REF(NEW,1)>NEW ,分时成交量 ,0,1,0 ),colorgreen;STICKLINE(REF(NEW,1)<NEW ,分时成交量 ,0,1,0 ),co...
  • 关键字: