大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信短线主图指标公式(主图)

2013-10-11 00:00:00 通达信公式教程
摘要: STICKLINE(C>0,0,100,15,0),COLOR7C221C;VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8>100,...高点,低点,轴线,开口,突破通达信短线主图指标公式主图 公式 指标 通达信A:=EMA((EMA(CLOSE,6)+EMA(CLOSE,7)+EMA(CLOSE,8))/3,3),COLORYELLOW;轴线:=EMA(A,4),COLORLIMAGENTA;A2:=EMA((EMA(CLOSE,23)+EMA(CLOSE,24)+EMA(CLOSE,25))/3,3),COLORYELLOW;AA:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORYELL

A:=EMA((EMA(CLOSE,6)+EMA(CLOSE,7)+EMA(CLOSE,8))/3,3),COLORYELLOW;
轴线:=EMA(A,4),COLORLIMAGENTA;

A2:=EMA((EMA(CLOSE,23)+EMA(CLOSE,24)+EMA(CLOSE,25))/3,3),COLORYELLOW;

AA:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORYELLOW;
AAA:=EMA(EMA(EMA(AA,1),2),3);
BB:=EMA((EMA(C,13)+EMA(C,14)+EMA(C,15))/3,3);
CC:=BB-(AA-BB);
CCC:EMA(EMA(EMA(CC,1),2),3);
开口值1:=HHV(AA,1)/LLV(CC,1)*100-100,NODRAW;
起:EMA(开口值1,5),NODRAW;


DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
AA1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORYELLOW;
AAA1:=EMA(EMA(EMA(AA1,1),2),3);
BBB1:=EMA((EMA(C,23)+EMA(C,24)+EMA(C,25))/3,3);
CC1:=BBB1-(AAA1-BBB1);
CCC1:=EMA(EMA(EMA(CC1,1),2),3);

IF( AAA>轴线 AND AAA>REF(AAA,1),AAA,DRAWNULL),COLORYELLOW,LINETHICK4;


IF( CCC<轴线 AND CCC>REF(CCC,1),CCC,DRAWNULL),COLORYELLOW,LINETHICK2;
STICKLINE(C/REF(C,1)>1.091,C,O,2,0),COLORFF1CAE;


BDGD:=C=HHV(C,150);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLOR00FF00,POINTDOT,LINETHICK1;
突破:=CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(GDSJ<=6,高点,高点,8,0),COLORFF00FF;
BDDD:=C=LLV(C,150);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FFFF,POINTDOT,LINETHICK1;
STICKLINE(DDSJ<=6,低点,低点,8,0),COLORWHITE;


BDGD1:=C=HHV(C,30);
GDSJ1:=BARSLAST(FILTER(CROSS(0.8,BDGD1),2))+1;
高点1:REF(C,GDSJ1),COLORRED,POINTDOT,LINETHICK1;
突破1:=CROSS(C,REF(高点1,1)),COLORBLUE,POINTDOT,LINETHICK0;
STICKLINE(GDSJ1<=6,高点1,高点1,8,0),COLORBROWN;
BDDD1:=C=LLV(C,30);
DDSJ1:=BARSLAST(FILTER(CROSS(0.8,BDDD1),2))+1;
低点1:REF(C,DDSJ1),COLORRED,POINTDOT,LINETHICK1;
STICKLINE(DDSJ1<=6,低点1,低点1,8,0),COLORWHITE;
N1:=6;
N2:=12;
N3:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
NN:=MIN(RSI2,RSI3);
AAB:=CROSS(NN,80) AND C>REF(C,1)*1.05;
BBA:=NN>=80 AND RSI2>=REF(RSI2,1) AND RSI3>=REF(RSI3,1);
CCA:=(H+L)/2;
IF(AAB OR BBA,CCA,DRAWNULL)CIRCLEDOT,COLORYELLOW;
STICKLINE(C/REF(C,1)>1.091,C,O,2,0),COLORFF1CAE;


 


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:高点,低点,轴线,开口,突破
相关阅读:
  • >>公式源码-通达信波段抄底逃顶指标公式(逃顶)
    VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); 波: VAR3; 段: VAR4; VAR6:=CROSS(VAR3,VAR4) AND VAR3<20; DRAWTEXT(FILTER(VAR6,10)=1,40,'抄底'),LINETHI...
  • >>公式-交叉见底大智慧指标准确率85%指标公式(指标)
    买好股公式文章交叉见底大智慧指标准确率85%指标公式,介绍见底,大智慧,智慧,指标炒股技巧,让您在股市里买到好股票。交叉见底(大智慧指标)准确率85%{ www,yaoyuanba,cn 同花顺公式网}XX:=((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 1...
  • >>公式:通达信烈火底部公式源码(烈火)
    买好股公式文章通达信烈火底部公式源码,介绍炒股技巧,让您在股市里买到好股票。大盘下跌,又有很多票票可以选了,成功率超高 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,成功率,买好...
  • 关键字: